6 Replies Latest reply on Jun 12, 2008 12:20 PM by (Ashkan_Ardalan)

    After Effects wide screen

      I am using After Effects CS3. Mostly for Graphical animation not using any video footage.
      I set the comp to NTSC DV Widescreen and Pixel aspect ratio to D1/DV Widescreen (1.2)

      But when I export the animation to Quicktime Animation Mellions+ Color setting the video comes out 4:3 and stretched from top and bottom !!!

      It wasnt like this before!! This happened just recently.

      What should do to export it as widescreen?
        • 1. Re: After Effects wide screen
          Level 1
          Your video is OK, it's just your quicktime preferences that are fouled up. Animation Codec doesn't support or include PAR info inside the movie by default. You can open up the movie in QT and adjust your display settings to correct the playback.
          • 2. Re: After Effects wide screen
            Level 1
            I did that with Quicktime Player and its still the same, Plus its the same when I take the piece to Premiere Pro to add it to the rest of my movie !!! :(
            • 3. Re: After Effects wide screen
              Level 1
              Your video should be 720 X 480 pixels. If you check the movie inspector it should say 720 X 480, but the display settings should be 864 X 480. You change that in the visual settings of the movie inspector.

              Now your movies will playback without distortion in the QT player.

              If you're having problems with Premiere Pro seeing the movie clip as widescreen then check the interpretation of the footage and change it to widescreen. That's all there is to it. The pixels are OK.
              • 4. Re: After Effects wide screen
                Level 1
                Where can I find the Interpretation of footage on Premiere?

                Thank you for your prompt responses :)
                • 5. Re: After Effects wide screen
                  Level 1
                  Check the help files....

                  If you can't find it there, then select the footage in the Project, right click and select Interpret Footage. If that doesn't work, select the footage in the project and go the menu and select File>Interpret footage.
                  • 6. Re: After Effects wide screen
                    Level 1
                    Ok here is what I found out after trying the Interpet Footage method in Premiere Pro CS3. When I do that it says use Pixel aspect ratio from file: D1/DV NTSC (0.9)

                    So that means even though I set up the After Effects file to the settings I mentioned before, it is not exporting it to that setting for some reason!!! I do not know why and how to fix this problem!!

                    When I do change the Interpret Footage settings in Premiere pro CS3 from the File D1/DV NTSC (0.9) to D1/DV NTSC Widescreen which is the setting I have for my After effects file, then the footage becomes too streched from the sides cause After effects has for some reason exported it as a 4:3 file not 16:9 which I had set it up as!!!

                    LOL wow. Try getting your head around that one !!! :)

                    Once again I thank U for your prompt responses!!!