3 Replies Latest reply on Jul 23, 2008 11:02 AM by Mylenium

    After Effects warning: couldn't set Quicktime video output display mode

      After Effects warning: couldn't set Quicktime video output display mode

      I'm getting this error when exporting video from after effects. I also get it when the program starts up. I'm using Windows XP. Cannot find anything about a fix anywhere. Does anyone know how to fix this?
        • 1. Re: After Effects warning: couldn't set Quicktime video output display mode
          Mylenium Most Valuable Participant
          This sounds like an issue with QT's hardware acceleration. Have you checked the control panel and tried to use the "GDI only" mode? What graphics card do you have and what are your settings for resolution and other acceleration features (OpenGL, DirectX)?

          Mylenium
          • 2. Re: After Effects warning: couldn't set Quicktime video output display mode
            Level 1
            Thanks for your reply. I profess ignorance regarding the GDI only mode and have no idea how to access that. Can you give me a little more info on that?

            I am using an ATI Radeon HD 3850. I have two monitors on that card, Monitor one is a Trinitron HP 1130 CRT.(set to 1280x1024 16bit) The other is DVI wide screen Ilo 26 inch monitor. (1024x768 at 32 bit)
            I have a BlackMagic Design DECKLINK standard definition broadcast card which outputs component video to a sony broadcast Beta deck. 480ix720 standard video.

            The machine has a gigabyte motherboard. Intel Core 2 quad cpu 2.66 ghz
            2.50 gb ram reported (4gigs installed)

            These hasn't been a major issue as I can still output AVI uncompressed but it is annoying.
            John
            • 3. Re: After Effects warning: couldn't set Quicktime video output display mode
              Mylenium Most Valuable Participant
              The GDI option can be found in your system's Control Panel --> Quicktime on the "Advanced" tab (Safe mode (GDI only)) your combination of hardware could also point to an issue with how the Blackmagic stuff comunicates with and through your graphics card's buffer, so just to be on the safe side, have a quick look at those and maybe disable any "accelerate CoDec" options for the given Quicktime CoDec. This may also be available in the CoDec settings themselves when you adjust your settings on the Render Queue in AE. I'm not sure, since I don't own a BMD card, but many of these systems use the video hardware throughout and produce rubbish if it doesn't properly initialize and does not correctly revert to software-only mode...

              Mylenium