8 Replies Latest reply on Aug 13, 2008 6:40 PM by (Laurie_Pepper)

    8.0.2 won't install.

      so I got my gorgeous 8 core and installed all the memory, and then after effects cs3 fresh and new. Then went to Adobe site and downloaded 8.0.2. And it just won't install. I've tried several times with new downloads each time. A couple of times AE just crashed the computer. Not just AE. The whole thing. No force quit possible. Total freeze. Finally dumped all prefs and tried again. 8.0.2 update (RIBSWrapper) just hangs and hangs and hangs. It's been over an hour. I think it's safe to say it's not gonna work.

      Any suggestions? Please?
      I'll try re-installing AE, meanwhile. After first de-activating this one so it doesn't fail to install next time.

      I shoulda done a migration assistant thing, but I've been warned you want it all clean and fresh with AE.
        • 1. Re: 8.0.2 won't install.
          Level 1
          Okay. I see others have had this problem.
          This is what worked for me.
          I uninstalled CS3 and got rid of all traces of it.
          Easy to do since there was nothing but system files and Apple apps on the new mac pro.
          Then I installed it again.
          BUT I DIDN'T OPEN IT. I really think that was what changed everything.
          I went to the Adobe downloads and downloaded 8.0.2.
          This time it installed.
          Then I opened it.
          Everything worked.
          It knew I had 8 cores when I went to the multi processing pref.
          It knew I had open GL when I went to the previews pref. (we'll see how that works).
          I'm happy. Tra la.
          • 2. Re: 8.0.2 won't install.
            Andrew Yoole MVP & Adobe Community Professional
            Thanks for posting your own solution, Laurie.

            It does seem there are a lot of installation issues with CS3 products. I have some myself on a 17" MacBook Pro that I've never properly resolved. Hopefully the whole installation engine is reworked in time for CS4.
            • 3. Re: 8.0.2 won't install.
              Level 1
              i have the EXACT same issue....i guess i will have to try your way. here goes reinstallation number 3......

              when uninstalling the creative suite was there anything specific you did in addition to just uninstalling it through the adobe installer?
              • 4. Re: 8.0.2 won't install.
                Level 1
                I uninstalled CS3. Actually, I used App zapper. Made sure all Adobe prefs were trashed. Then I reinstalled it from the disc. And I did not open it. That seems to be the key. Opening 8.0 seems to mess everything up.

                You want to download 8.0.2 from Adobe's site. And run that installer (patch). You should get a message that the patch has been installed. Check AE with "get info" and make sure it is now 8.0.2. Then open After Effects. That's what worked for me, anyway. The lightening speed I've got now is worth allllll the misery.

                Good luck.
                • 5. Re: 8.0.2 won't install.
                  Level 1
                  thanks Laurie...one more question, did you uninstall the entire adobe cs3 suite or did you just uninstall after effects cs3?

                  what is app zapper and how do i make sure all after effects preferences are trashed? where are they located?

                  thanks...actually that was 3 questions, lol.
                  • 6. Re: 8.0.2 won't install.
                    Level 1
                    Sorry. Never saw your post.
                    app zapper is a great app. Look for it online.
                    as for adobe prefs -- go to users/you/library/preferences
                    up under adobe there are two called After Effects preferences. Trash 'em. then go down further for com.adobe.aftereffects.plist. There are two there, too, I think. Trash them.
                    Any time I have any trouble I trash those four.
                    You have to reset your prefs, but it is definitely worth it.
                    That's an old final cut pro trick. In fact there used to be an app made just for trashing final cut pro prefs.
                    • 7. Re: 8.0.2 won't install.
                      Level 1
                      After going back and forth with adobe support I finally figured it out on my own and the update installed FINALLY.

                      Here's what I did:

                      Downloaded the update from the adobe website.

                      I booted up from safe mode and installed the update and it worked flawlessly.

                      No need to keep uninstalling/reinstalling software, etc. At least that's what worked for me.

                      Adobe recommended partitioning my hard drive and said they have been having issues with the mac intel's that have 1TB hard drives and were working on a solution. Luckily I didn't have to wait for their solution.
                      • 8. Re: 8.0.2 won't install.
                        Level 1
                        Fascinating. I have a 1TB hard drive! L.