1 Reply Latest reply on Aug 21, 2008 8:17 AM by Mylenium

    Something weird!

    Top Branded Clothing Level 1
      I'm importing .m2t (mpeg) files from Premiere Elements 3 (don't laugh!) so I can use Keylight. I'm new to After Effects but have worked out this filter and it's brilliant.
      Anyway, when I review the file in After Effects, the penultimate frame is 100% red - how totally random!
      Any ideas on why this is happening?
      Chummy
        • 1. Re: Something weird!
          Mylenium Most Valuable Participant
          Sounds like decoding errors with the hardware accelerated routines in MediaCore. Could also be an OpenGL or CoDec issue. Can you provide more insights in your config? Is OpenGL even enabled? What effect are you using? Which camera do you capture from? Have you tried to force-conform the footage by exporting it from PE (to the same MPEG format) rather than using the vanilla capture files? The latter is a trick that often works in PremierePro as it will restructure the stream and create a uniform GOP pattern... not sure, though. Since I don't use PE, I have no clue what formats and techniques it actually supports.

          Mylenium