2 Replies Latest reply on Sep 7, 2008 7:40 AM by (Fr3ak)

    matte error

      hello,
      i'm having a problem using track mattes:

      this is the "clean" footage
      http://www.matizia.com/fr3ak/ae_help/matte_error_1.jpg
      and this is what happens when i apply an elliptical alpha matte on it
      http://www.matizia.com/fr3ak/ae_help/matte_error_2.jpg
      it happens with any kind of alpha/luma matte. made of a masked solid or a footage

      i never had this problem with the ae7.0 version, and i tried to find a solution in every common problems or faq thread i found... what can it be?

      i tried to activate and deactivate the opengl plugin and the memory settings.
      edit -> purge all dosen't solve the problem, neither switching to the single monitor
      notice that if i use a mask on the layer instead of the track matte it works good

      os: winxp64
      ae cs3
      dual monitor
      video card en8800gt 1gb
        • 1. Re: matte error
          Mylenium Most Valuable Participant
          Perhaps an imbalance in the values stored in the matte layer which happens when processing LDR footage (8bpc/16bpc) in 32bpc mode...? The usual fix would be to pre-compose the matte or apply a HDR compander effect, if other matte modes don't resolve the issue. You might also try ther Set Matte effect, as it will enforce a different processing mode. Should not happen, though. Solids and masks should be 32bpc safe.

          Also check whether your footage interpretation for the layer you intend to mask out are correct. If it has set an Alpha channel that is fully opaque and thus has no further use, turn it off as it may cause similar issues under some circumstances, due to the values in the channel not being uniform at all.

          Mylenium
          • 2. Re: matte error
            Level 1
            great!
            i just had to:
            project settings
            depth -> 32 or 16 bit.
            and it works smooth

            strange i never had to do this with the 7.0 version

            tnx a lot btw... you saved my day! (and my pc from a 20 meters jump...) :)