1 Reply Latest reply on Oct 29, 2006 5:56 AM by Newsgroup_User

    data not being displayed

    Level 7
      I am displaying data from a recordset, some fields data is displayed but
      some other is not, the data is there.
      I have experienced this in the past with DWMX 2004, when it did I would
      double click on the recordset, go to properties and change the option from
      'server' to 'client', this would always fix the issue.
      Problem is now I am using DW8 and there is no such option when recordset is
      double clicked. How can I do this in DW8 ?

      Please help !

      Aleks


        • 1. Re: data not being displayed
          Level 7
          It is the 'cursor location', I reinstalled MX2004, change the cursor
          location from server to client and the data is now displayed.

          How do I change the cursor location of the recordset in DW8 ?

          Aleks





          "Alejandro" <arkark2004@hotmail.com> wrote in message
          news:ei2aet$s9t$1@forums.macromedia.com...
          >I am displaying data from a recordset, some fields data is displayed but
          >some other is not, the data is there.
          > I have experienced this in the past with DWMX 2004, when it did I would
          > double click on the recordset, go to properties and change the option from
          > 'server' to 'client', this would always fix the issue.
          > Problem is now I am using DW8 and there is no such option when recordset
          > is double clicked. How can I do this in DW8 ?
          >
          > Please help !
          >
          > Aleks
          >