1 Reply Latest reply on Nov 30, 2008 4:11 PM by Newsgroup_User

    Uregent help please Problems viewing a web site in Internet Explorer

    fsurrey Level 1
      Hi there,

      I have a very urgent problem as I am running out of time and need any help please,

      I have a web site that I have just designed in Dreamweaver, everything is totally perfect when I view it in Firefox, but when I view it in Internet Explorer the trouble begins and without any reasonable explanation, mainly I have an image which is a background image of a table cell it is exactly the same table and image as I have used the same layout for all my pages, but in some pages it appear clearly and in others in does not ?

      I am really scared as I have a deadline with no clue how to solve this
      Appreciat a fast help
      Thanks
        • 1. Re: Uregent help please Problems viewing a web site in Internet Explorer
          Level 7
          > Appreciat a fast help

          No help will be forthcoming until we can see the page in action,

          Link please

          Also, a more descriptive, specific explanation will help.
          --

          Walt


          "fsurrey" <webforumsuser@macromedia.com> wrote in message
          news:ggva09$bmc$1@forums.macromedia.com...
          > Hi there,
          >
          > I have a very urgent problem as I am running out of time and need any help
          > please,
          >
          > I have a web site that I have just designed in Dreamweaver, everything is
          > totally perfect when I view it in Firefox, but when I view it in Internet
          > Explorer the trouble begins and without any reasonable explanation, mainly
          > I
          > have an image which is a background image of a table cell it is exactly
          > the
          > same table and image as I have used the same layout for all my pages, but
          > in
          > some pages it appear clearly and in others in does not ?
          >
          > I am really scared as I have a deadline with no clue how to solve this
          > Appreciat a fast help
          > Thanks
          >