5 返信 最新の回答 日時: Aug 8, 2008 9:52 PM ユーザー:(habacchi(古い船のことしか解らない古い水夫))

    Acrobat 7.0.0から7.1.0へupdateするとエラー発生

      Acrobat 7 StdをインストールしてUpdateで7.0.0→7.1.0にしてAcrobat7を起動すると、"Annots.Api""Updater.Api"の2つに対して「プラグイン「An nots.api」の読み込み中にエラーが発生しました。プラグインを初期化できません。」と2回エラーメッセージが表示され「OK」を押下すると、そのままAcrobat 7が起動せずに落ちてしまいます。

      同機種の別PC1台でもテストしたところ、やはり7.0.0だと正常起動し、"7.1.0"へupdateすると同様の現象が発生しました。

      原因と解決策はないでしょうか。どうかよろしくお願い致します。

      <実施内容>
      ・同PCでAcrobat 7.0.0の再インストール後に7.1.0へUpdateすると同現象になった。
      ・Ver.7.0.0だと正常動作することを確認

      <環境>
      ・PC:東芝 Dynabook Satellite K21
      ・WindowsXP SP2
      ・Office2003 SP2
      ・Acrobat Standard 7
      ・ローカルadmin権限あり
        • 1. Re: Acrobat 7.0.0から7.1.0へupdateするとエラー発生
          Level 1
          >Updateで7.0.0→7.1.0

          いきなりアップデートしたのでしょうか。

          http://www.adobe.com/jp/support/downloads/acwin.html

          7.0.1から順番に当てていってはいかがでしょう。
          • 2. Re: Acrobat 7.0.0から7.1.0へupdateするとエラー発生
            Level 1
            > Updateで7.0.0→7.1.0にしてAcrobat7を起動すると
            「Update」とわざわざ英語表記しているのは、英語版Acrobatを使っているから?

            また、この「Update」はヘルプ以下から行うものなのか、アップデータファイルを単体でダウンロードしてそれを実行しているのか、どちらだろう?

            > 東芝 Dynabook
            > ローカルadmin権限あり
            ノートPCで「ローカルadmin権限」とあるのは、会社のネットワークにServer接続で入り込んでいるということ? その「ローカルadmin権限」は何か権限を制限されているとかはない? ネットワーク管理者には問い合わせている?

            > 7.0.1から順番に当てていってはいかがでしょう。
            下記サポート文章にあるように、7.1.0は過去のアップデータを全て含むとされるので、7.0 → 7.1.0というのは想定される作業といえる。
            当然、7.0.1から順番に当てていってもOKのはず。私の会社のAcrobat 7.1.0はリリース当時からあるから、アップデータはリリース順に当てていることになる。

            文書番号 : 233874
            Acrobat 7.1.0/Adobe Reader 7.1.0 リリースノート
            「7.x のどのバージョンからもアップデート可能で、必要な再起動は 1 回のみです。」
            文書番号 : 233708
            Acrobat 7.1.0/Adobe Reader 7.1.0 アップデートインストール手順(Windows)
            「7.1.0 アップデータには、過去のアップデータ(7.0.1 〜 7.0.9)がすべて含まれています。」

            Acrobatで過去分のアップデータを全て含むというのは珍しいこと。
            なお、Acrobat 8 には「アップデータを一度に適用する方法」というサポート文章が公開されている。

            文書番号 : 233584
            アップデータを一度に適用する方法(Acrobat 8/Acrobat 3D Version 8)

            アップデートといっても再インストールのようなことをやっているわけで、インストール時のトラブルシューティングでも参考にすべきだろう。
            とくに新規管理者(日本語を含まない半角英数のみ)を作成してみてはどうか?

            文書番号 : 225335
            インストール時のエラーやフリーズのトラブルシューティング(Windows 版 Acrobat 7.0)

            通常のアンインストール後に以下の手順を参考に、削除されないファイルやフォルダー・レジストリなどを削除してはどうか?
            アップデート時には作業ファイルなどが使われるため、これが壊れていると障害になる場合があるらしい。

            文書番号 : 231019
            Acrobat 7.0 Standerd を手動でアンインストールする方法 (Windows)
            • 3. Re: Acrobat 7.0.0から7.1.0へupdateするとエラー発生
              Level 1
              企業向けの複数ライセンスの製品ですか?
              企業向けの複数ライセンス、ボリュームライセンス版の初回ロットのものは、問題があって、
              アップデート失敗します。

              携帯から打ってるのでこの辺で。
              • 4. Re: Acrobat 7.0.0から7.1.0へupdateするとエラー発生
                Level 1
                質問者の環境がボリュームライセンスかどうか知らないが、以下の情報がある(#1に記されたリンク先にも出てくる)。
                ボリュームライセンス利用者であれば当然、周知のことであろうし、ボリュームライセンス利用ならそれなりの連絡先・サポート先があるのでは?

                ・Adobe Acrobat 7.0.5 Standard アップデート(ボリュームライセンス版)
                http://www.adobe.com/jp/support/downloads/3118.html
                「本アップデートは、Acrobat Standardボリューム・ライセンスをご購入したお客様のみに適用されます。」
                「このアップデートを適用するためには、お手持ちのシステムにAcrobat 7.0、7.0.1、7.0.2または7.0.3 Standardがインストールされている必要があります。」

                とはいえ、7.1.0アップデータではパッケージ版もボリュームライセンス版も区分していないようだが?
                • 5. Re: Acrobat 7.0.0から7.1.0へupdateするとエラー発生
                  Level 1
                  携帯から打ったんで、情報が少なかったり、
                  打ち間違えたりしてたんですが、
                  私は下記の現象が起きてるんじゃないかと思いまして・・・・
                  アセアセ(;´д`)ゞ

                  >文書番号 : 227525
                  Acrobat を 7.0.5 にアップデートする際に「...パッチを適用するときにエラーが発生しました」エラーが発生する(Acrobat 7.0 Standard)
                  Adobe Acrobat 7.0 Standard 版に 7.0.5 アップデートをインストールする際に、以下のエラーメッセージが表示されます。
                  「ファイル C:¥Config.Msi¥PTxx.tmp にパッチを適用するときにエラーが発生しました。...詳細は、このパッチのベンダーにお問い合せください。」

                  って、このサポート文書もう存在しないの?
                  このフォーラムでも、大騒ぎになったトピックがあったハズなのに、削除されてるみたいだし。

                  まずいところをツッツいちゃったかなぁ。
                  アセアセ(;´д`)ゞ
                  http://forums.adobe.co.jp/cgi-bin/WebX/.420a38ed/0
                  http://d.hatena.ne.jp/toshyon/20060622/p1
                  http://kakaku.digitallife.jp.msn.com/msn/bbs/bbs.asp?PrdKey=03200510905&ParentID=6173787

                  これらに該当してなくて、アップデートは正常にできていて、
                  起動時にエラーが起きるだけならば、下記文書ですかねぇ。

                  Windows XP でのシステムエラーまたはフリーズ発生時のトラブルシューティング(Acrobat 7.0)
                  http://support.adobe.co.jp/faq/faq/qadoc.sv?225338+002

                  「plug_ins」フォルダをいったん別のところに移動して起動するか試してみて、
                  起動したなら、「検知して修復」してみるとか。