1 返信 最新の回答 日時: Feb 6, 2004 1:52 PM ユーザー:(Progress)

    solaris2.5.1で

      solaris2.5.1にてsol-508.tar.Z又は
      sol-507.tar.Zをインストールしが起
      動時に下記メッセージが出る。
      (閲覧不能)

      ld.so.1: /opt/Acrobat4/Reader/sparcsolaris/bin/acroread: fatal: relocation error: file /opt/Acrobat4/Reader/sparcsolaris/lib/libreadcore.so: symbol uniRect12: referenced symbol not found
        • 1. Re: solaris2.5.1で
          Level 1
          今日本でSolaris対応のAcrobat Readerは入手できるのVersion5.0のようだ。
          だとすれば、投稿はこのフォーラムではなくAcrobat Readerフォーラムの投稿が相応しい。ここはAdobe Readerフォーラムです(違いはフォーラム先頭の説明書きを参照)。

          それに、Acrobat Reader 5.0の必要システム構成を見ると、必要構成に達していないんじゃないの?
          ------------------------------------------
          Acrobat Reader 5.0の必要システム構成
          http://www.adobe.co.jp/products/acrobat/acrrsystemreqs.html#50sun
          Sun Solaris - SPARCR
          SPARCおよびUltraSPARCR搭載コンピュータ上にSun Solaris 2.6、7、8
          64 MB以上のRAM
          26MB以上の空き容量のあるハードディスク

          Solaris2.5.1に対応した古いバージョンのAcrobat Readerは米国Adobeで探すか、Solaris系のメーリングリストやWEBサイトで尋ねるのが早いだろう。
          Solaris専門誌やLIUNX系雑誌の付録雑誌のバックナンバー付録CDに収録されているかもしれない。

          Acrobat Reader4.0以前ではダメだろうか?
          ------------------------------------------
          Acrobat Reader 4.0 Sun Solaris - Sparc (.tar.gz) 7.1 MB
          Acrobat Reader 4.0 + Search Sun Solaris - Sparc (.tar.gz) 7.0 MB
          http://www.adobe.co.jp/products/acrobat4/alternate.html