4 返信 最新の回答 日時: Jun 11, 2004 4:54 PM ユーザー:(さとー-fad2b7a)

    Adobe Reader 6.0

      環境:Win20000
      企業での使用(ユーザ約1000)

      お忙しいのに恐れ入りますが、解る方教えてください。

      今まで、Adobe Acrobat4.0をインストールしていたのですが、readerのみ6.0に上げたのですが、今まで作成されていたPdfファイルが、
      4.0で起動します。フォルダの関連付けが出来ていないと思うのですが、なぜ、このような現象になってしまっているのでしょうか?

      通常、バージョンをアップしたら、新しい方が自動的に立ち上がると思うのですが?

      また、IEでも、ホームページ上にあるPdfも4.0
      で起動します。

      変更するには、フォルダオプションで関連づけすれば良いと思うのですが、いかんせん、パソコンの台数が多すぎて、作業するのに手間が発生してしまいます。

      何か、良い手は無いでしょうか?
      また、何故このような現象が出るのでしょうか?
        • 1. Re: Adobe Reader 6.0
          Level 1
          Adobe Acrobat4.0製品版と、無償のAdobeReader6.0 とでは、Acrobat4.0製品版が優先されます。

          (混在は推奨されていないが)
          Adobe Acrobat4.0製品版がインストールされているところにAcrobat6.0製品版をいっしょにインストールすれば、関連付けもIEで起動するモノも6.0製品版になる。

          関連付けについてはフォルダオプションで変更できるけれど、IEの中で起動するモノについてはレジストリの編集が必要になります。

          レジストリの編集は自己責任で行ってください。
          http://forums.adobe.co.jp/cgi-bin/WebX?128@@.1b2315ae

          Adobe Acrobat4.0 等の他のAcrobat(Reader)を全部アンインストールしてからAdobeReader6.0をインストールしても、解決できるでしょう。
          • 2. Re: Adobe Reader 6.0
            Level 1
            コメントありがとうございます。

            Adobe Acrobat4.0製品版と、無償のAdobeReader6.0 とでは、Acrobat4.0製品版が優先されます。
            は、Adobe社の仕様なのでしょうか?

            また、フォルダオプションでの変更ではなく、レジストリでの変更方法はございませんでしょうか?
            • 3. Re: Adobe Reader 6.0
              Level 1
              >Adobe社の仕様なのでしょうか?

              Adobe社の正式回答として貰ったことはないです。
              経験上優先されることがわかっている程度です。

              IEの中で出てくるモノはWEB注釈(オンライン注釈)を実現するためにAcrobatが優先なのだと私は思います。

              >フォルダオプションでの変更ではなく、レジストリでの変更方法はございませんでしょうか?

              私はわかりません。ごめんなさい。
              関連づけの設定は、Windows関連の板の方が反応がいいかもしれません。
              • 4. Re: Adobe Reader 6.0
                Level 1
                ありがとうございます