4 返信 最新の回答 日時: Dec 10, 2004 12:51 PM ユーザー:(habacchi(古い船のことしか解らない古い水夫))

    プラグインエラー

      WindowsXPで Ver5.1をインストールしています。起動時に下記エラーが表示されます。
      「プラグイン「WebPDF.api」を読み込み中にエラーが発生しました。プラグインを初期化できません」とエラーが表示されて、ウィンドウは開きますが、「応答無し」でフリーズしてしまい ます。adobe readerを単独起動、Webからのリンクで起動時、いずれでも発生します。

      フォルダを検索するとプラグインは
      「C:¥Program Files¥Adobe¥Acrobat 5.0¥Reader¥plug_ins」に存在しています。

      再インストール、レジストリから削除等を何度か試みましたが駄目でした。
      6.0のバージョンをインストールしても変わりません。

      何か解決策をご存知の方がいらっしゃれば教えて下さい。
        • 1. Re: プラグインエラー
          「WindowsXPで Ver5.1をインストール」がメインの話題であるならば、投稿すべきフォーラムが違う。
          フォーラム先頭に書いてある注意書きを読んでいる?

          > 2003年6月11日よりダウンロード可能になりました、「Adobe Reader 6.0」のフォーラムです。
          > Acrobat Reader フォーラム  -Acrobat Reader5.1以前の旧バージョンの話題はこちらへ-
          >     (以下略)

          また、フォーラム先頭にあった「★トピック作成前にFAQをチェック!⇒よくあるご質問トップ10(使用中の疑問・操作方法など) 」も参考にしている?

          そこには以下の情報がある。

          > Acrobat Reader 5.1(Win):Acrobat Reader 5.1 を Windows XP から削除する

          サポートデータベースには削除・再インストールに関する情報は多いのだから、まずはそこから。
          • 2. Re: プラグインエラー
            Level 1
            Digaさんが既にレスつけていますが・・・

            ファイル名:Webpdf.Api
            説明:
            Web Capture 機能のためのインタフェイス、サイト間のナビゲーション、その他のサービスを提供します。
            依存性:
            読み込みに必要なプラグイン : なし
            すべての機能を使用するために必要なプラグイン : Weblink、EFS、AcroForms
            だそうです。

            ほかのアカウントでログオンしたら正常に動作するか、試してください。
            ほかのアカウントで正常に動作すれば、

            C:¥Documents and Settings¥・・・¥Application Data¥Adobe¥Acrobat¥6.0¥Preferences¥WebCaptr.prefs

            あたりが壊れてしまっていうのでしょう。削除して正常に動作するようになるか見てみてください。
            • 3. Re: プラグインエラー
              WindowsでAcrobat Reader 6.02(Win)を起動中プラグイン読込みエラー発生登録先2つと表示されます 良くわかりませんのでどなたか教えてください。
              • 4. Re: プラグインエラー
                Level 1
                "素人" さん。

                いったんAdobe Reader 6.0をアンインストール。

                コンピューター再起動

                C:¥Program Files¥Adobe フォルダの中の
                「Acrobat 6.0」フォルダを削除してから、
                Adobe Reader 6.0を再インストールしてみてください。