11 返信 最新の回答 日時: Dec 15, 2003 12:14 PM ユーザー:(habacchi(古い船のことしか解らない古い水夫))

    adobe readerが開きません

    Level 1
      ある時から突然です。私は全くの音痴なので、過去のログからも探し当てれませんでした。起動するためにダブルクリックしたら、特許番号とかが書かれている導入画面にはなるのですが、そこから先 全く動きません。何度も削除、インストールを試みましたが同じです。削除してacrobat readerをインストールしてみたら、同じような現象になりつつなんとか動き始めたのですが、「webPDF.apiの初期化中にエラーが発生しました」となってしまいました。どうか問題 解決方法を教えてください。よろしくお願いします。
        • 1. Re: adobe readerが開きません
          Level 1
          まず、ここは「Adobe Readerフォーラム」です。質問に「acrobat reader」という言葉が出てくるのですが、質問者は2つの違いは認識されているでしょうか?

          さらにOSの種類とバージョン、Adobe Reader(あるいはAcrobat Reader)のバージョンが不記載です。こういった基本情報は必須で書くのが常識です。

          ### 「webPDF.apiの初期化中にエラーが発生しました」となってしまいました。
          う〜ん、本当にAcrobat Readerでの話でしょうか?
          Adobe Reader6.0を起動してヘルプから[Acrobatプラグインについて]を選択しもそれらしきものは見つかりませんし、インストール先以下にもありません。

          ところがAcrobat6.0 Proを起動しヘルプから[Acrobatプラグインについて]を選択してプラグインの説明を見ると、「Web2PDFプラグイン」がそれに相当するようです。該当ファイル名は「WebPD F.api」とありますから、これでしょう。
          さらにインストール先の「C:¥Program Files¥Adobe¥Acrobat 6.0¥Acrobat¥plug_ins」にWebPDF.apiが存在します。

          以下は[Acrobatプラグインについて]にある「Web2PDFプラグイン」の説明です。
          ++++++++++++++++++++++++++++++++++++++++++++++
          ・ファイル名;WebPDF.api
          ・説明:
          Web2PDF プラグインは、Web Capture 機能のためのインタフェイス、サイト間のナビゲーション、その他のサービスを提供します。
          ・依存性:
          読み込みに必要なプラグイン : なし
          すべての機能を使用するために必要なプラグイン : Weblink、EFS、AcroForms

          Web Capture 機能はAcrobatにある機能であって、Adobe Readerには存在しません。
          よって、質問者はAcrobatとAdobe Reader(あるいはAcrobat Reader)を混同して勘違いしている可能性があります。
          あるいは、Acrobat6.以前のバージョンをインストールしている環境での話か、Acrobat6.0 Pro体験版のインストール乃至アンインストールを行った際に環境が滅茶苦茶になっていませんか?

          ご自分の環境を正確に記載してください。
          • 2. Re: adobe readerが開きません
            Level 1
            言っている意味すらもわからないユーザーが使っていると言う、時代に入ったという認識はそちらもしてください。オタクだけが使ってる時代ではないということです。
            さて、こちらのOSはWindowsXP Home EDです。もともとパソコンを買ったらAcrobat Reade(バージョン覚えていない)が入っていたと思います。今から7ヶ月ほど前にAdobe Reader6.0にバージョンアップ(?)しようと自分でインストールしました。快適に使っていましたが、表記の通り、突然導入画面で止まってしまうという現象が起こりました。解決方法が わからないので、電話サポートに問い合わせたところ、無料配布なので電話でのサポートはしてない、フォーラムに書いて、相談に乗ってもらってください。といわれました。私はフォーラムでの質問 の仕方や、対処の仕方もわからないので何とかならないのでしょうか?と言ったところ、テキスト何とかというところにアクセスして、旧バージョンをインストールしなおしたら大丈夫と言われたので 、そこで初めてAcrobat Reader5.1をインストースしなおしてやってみたところ、導入画面でプラグインが行われている?画面上左側の文字が変化するぶぶんで「webPDF.api」のところで固まってかなり 時間が経ってから「プラグイン「WebPDF.api」を読み込み中にエラーが発生しました。プラグインを初期化できません」と言うエラーがるんです。「OK」をクリックすると一応開きますが 、開けられないデータもあるようです。勘違いも何もしていません。
            • 3. Re: adobe readerが開きません
              Level 1
              Adobe Reader or Acrobat freezes or closes when you try to open it (6.0 on Windows)
              http://www.adobe.com/support/techdocs/31e12.htm

              AdobeReader6.0が使用不能に
              http://forums.adobe.co.jp/cgi-bin/WebX?128@@.19026738
              • 4. Re: adobe readerが開きません
                Level 1
                最新の情報に更新したら、2重投稿になってしまった。すいません。
                • 5. Re: adobe readerが開きません
                  Level 1
                  ### 言っている意味すらもわからないユーザーが使っていると言う、
                  ### 時代に入ったという認識はそちらもしてください。
                  ここまで断言するとは! 当人には無茶苦茶なことを言っているという意識はないらしい。

                  現在のパソコンの普及を考えれば精通度の差にはかなりの開きがあるのは確かなことだが、それを「言っている意味すらもわからないユーザーが使っている」と形容するなら、それこそ勘違いでしょう 。
                  理想的にはユーザーが意識せずにコンピューターを使えることがよいが、現実には色々と考える必要がある。
                  トラブルが発生したら、何をして何が発生したかという基本的な「5W1H」は当人でないと誰も分からないものです。

                  「言っている意味すらもわからないユーザー」をあなたは相手にしたいですか? 私は御免蒙る。
                  少なくとも自分の言葉くらいには責任をもって欲しいものだ。
                  エラーメッセージの意味が理解できないというのはよくあることだが、自分自身が何を言っているのか分からない事とは次元が異なる問題だ。

                  会社員であれば、会議でひとしきり喋ったあと「私は自分で言っている意味も分かりません」といったら何も仕事が来なくなる。リストラ候補生だ。
                  学生であれば、先生と質疑応答している最中に「私は自分で言っている意味も分かりません」といったら、先生は匙をなげるだろう。
                  だれもが専門家である必要はないが、目の前で起こっていることを正確に表現できる力量はもつべきだろう。そのために義務教育があるのだから。

                  ### オタクだけが使ってる時代ではないということです
                  「オタク」という言葉にはやや侮蔑的なニュアンスがあると思うが、「ある分野・物事に異常なまでにくわしい人」(大辞林より)という定義に従えば、私はこの定義には当てはまらない。
                  私はコンピュータープログラムを組んだこともなければ、コンピューターに関する専門教育もきちんと受けていない。ただ、仕事上で使う必要があるので、分からない場合にはいろいろな手段で調べる という基本的なことをしているに過ぎない。ほんもののオタクはもっと”強烈”でしょう。

                  ### ある時から突然です。
                  初めの質問にはこうあった。しかし投稿#2によれば、以前からAcrobat Readerをつかっていてその後Adobe Reader6.0にアップグレードしたという事実があることが分かる。
                  こういった事は当人しか分からないものであって、初めの質問を読んだ者に対しそこまで気を使えといいたいのでしょうか?

                  ### 今から7ヶ月ほど前にAdobe Reader6.0にバージョンアップ
                  これも怪しい文章である。なぜなら、Adobe Reader6.0は6/11からダウンロード可能になったものであり「今から7ヶ月ほど前」というのは4月下旬になる。このずれは何を意味するのか? 米国AdobeからAdobe Reader6.0をダウンロードしてインストールしたという意味だろうか?

                  ### そこで初めてAcrobat Reader5.1をインストースしなおしてやってみたところ
                  この文章では、結局いま問題にしているのは「Acrobat Reader5.1」で起動しないという現象になる。その理解でよいの?
                  もしそうなら投稿すべきはこのフォーラムではく、「Acrobat Reader フォーラム」になる。

                  #1で「Adobe Reader6.0のプラグインにWebPDF.apiはない」と書きましたが、Acrobat Reader5.1のプラグインにはなぜかWebPDF.apiが存在します。よってこのWebPDF.apiに問題の可能性がある。
                  初めからAcrobat Reader5.1の問題として上げれば、Adobe Reader6.0のプラグインを調べるといった回り道をしなくても済んだのだが。
                  ++++++++++++++++++++++++++++++++++++++++++++++
                  ファイル名:WebPDF.api
                  バージョン:5.1.0 2002/08/12
                  説明:WWeb2PDFプラグインは、Web Capture機能のためのUI、サイト間のナビゲーション、その他のサービスを提供します。
                  • 6. Re: adobe readerが開きません
                    Level 1
                    頭痛いですね、あなたの表現。
                    私、サラリーマンはリストラかも知れませんが、実業家ですので問題ないですね。あなたが言っているのは、このフォーラムをある程度使いこなしている要領のわかっている立場からのご進言だと思い ますが、その要領、ルールのわかっていない者がことを始めるには、まずは探りから、なんだそういう情報が必要なんだ、ではこの情報でどう?と言った展開があるのではないでしょうか?「言ってい ることがわからない」は間違いで「あなたのおっしゃっていることがわからない」の方が正解ですが、質問の内容ではなく、意味がわからないことは多々ありますよ、私たちパソコン初心者を幼稚園児 だと思って、もう少しわかりやすい表現で教え導いてくださいね。まあ四角四面でないとリストラされてしまう世界があるのかもしれないけれど、ニュアンスとインスピレーションを豊にされたほうが 、今後の人生には役に立つと思いますよ。
                    • 7. Re: adobe readerが開きません
                      Level 1
                      Adobe Reader or Acrobat freezes or closes when you try to open it (6.0 on Windows)
                      http://www.adobe.com/support/techdocs/31e12.htm

                      AdobeReader6.0が使用不能に
                      http://forums.adobe.co.jp/cgi-bin/WebX?128@@.19026738

                      とりあえず読んでみてください。
                      わからないところは、
                      「ここがわからない」
                      と書いてください。
                      • 8. Re: adobe readerが開きません
                        Level 1
                        habacchiさん的確な案内ありがとうございます。ご案内どおりのページを熟読してそれぞれ全て試してみたのですが、問題が解決されませんでした。そこで別アカウントで試してみたところ、 1.Adobe Reader6.0の場合、起動してウィドウは開くがファイルを開こうとするとここでフリーズの様な状態になってしまい、強制終了しか方法がなくなります。2.Adobe Reader6.0を全て削除してAcrobat Reader5.1を入れなおして試すと、問題なく起動しファイルも開きました。さて、元のアカウントの何が問題なのか?そして、別アカウントでもAdobe Reader6.0がうまく作動しないのはどうしてなのか?もう一度原因追求お願いしてもよろしいでしょうか?
                        • 9. Re: adobe readerが開きません
                          Level 1
                          翻訳これ一本 というソフトつかっていませんか?

                          http://www.sharp.co.jp/sc/excite/soft_map/pwrej/faq.html#pdf
                          • 10. Re: adobe readerが開きません
                            Level 1
                            はい、使っていません。
                            • 11. Re: adobe readerが開きません
                              Level 1
                              アカウントに依存しない問題で、
                              Reader5.1は起動できて、6.0が起動しないことから、読み込まれるプラグインのコンフリクトと読んだのですが・・・・。

                              後は環境の情報がないとわかりません。
                              (環境の情報があってもわからないかもしれません。)