3 返信 最新の回答 日時: Jul 5, 2002 11:54 AM ユーザー:(FUU)

    5.0で開きたいんです。

      AcrobatReaderの3.0と5.0がインストールされている環境で、PDFファイルを開くと3.0で開かれてしまいます。右クリックの「プログラムから開く」でバージョンを選択して ファイルを開こうとすると「win32はアプリケーションではありません」などというエラーが出てしまいます。5.0で開くのは不可能なのでしょうか。どなたか教えてください。。。
        • 1. Re: 5.0で開きたいんです。
          逃げ道としては、PDFファイルを開く前に
          先にAcrobatReader 5.0 を起動させておく
          ことで 3.0が起動されるのを抑制できたと
          思います。
          • 2. Re: 5.0で開きたいんです。
            tyatya@ Level 1
            AcrobatReader5.0のソフト自体は起動できるのなら
            デスクトップにReader5.0のショートカットを作成してファイルをドロップするとか
            右クリックの「送る」にReader5.0を登録して使用するとか
            の方法もありますよ。

            ソフト自体がエラーで起動しないのなら
            5.0のアンインストール+再インストールが手っ取り早いと思います。
            その場合は後からインストールした5.0が優先的に起動するようになります。
            • 3. Re: 5.0で開きたいんです。
              Level 1
              色々なアドバイスありがとうございました。
              なんとか開くことができました。解決です!!
              感謝。。。。