2 返信 最新の回答 日時: Sep 3, 2003 6:09 PM ユーザー:(Progress)

    AcrobatReaderでのファイルオープン

      初めて質問させていただきます。
      AcrobatReader3.0Jで開けなくてAcrobatReader4.05で開けるPDFファイルを作成したいのですが、どのような方法がありますでしょうか?
      いい方法がありましたら教えて頂けませんでしょうか?
        • 1. Re: AcrobatReaderでのファイルオープン
          Level 1
          デフォルト状態のAcrobatDistiller4.0で作成すれば、
          PDFのバージョン1.3

          デフォルト状態のAcrobatDistiller5.0で作成すれば、
          PDFのバージョン1.3、一度でも保存すれば、PDFのバージョン1.4

          デフォルト状態のAcrobat6.0で作成すれば、
          PDFのバージョン1.4、一度でも保存すれば、PDFのバージョン1.5

          いずれの場合もAcrobatReader3.0Jでサポートしていない、
          PDFのバージョンになります。
          • 2. Re: AcrobatReaderでのファイルオープン
            Level 1
            最初の投稿はPDF作成に関する質問だから、このフォーラムではなく「Acrobatフォーラム」に投稿すべきもの。
            適当でない場所に投稿すると回答のレスポンスも悪くなるのも当然。

            簡単な補足情報として。
            Acrobat6.0からは、ダウングレード機能が付いている。つまり、PDFバージョンを下げる機能である。
            PDF1.5をPDF1.4やPDF1.3に下げられるようになっている。

            メニューの「アドバンスト/PDFの最適化」を選ぶと、互換性として「Acrobat4.0およびそれ以降」「Acrobat5.0およびそれ以降」「Acrobat6.0およびそれ以降」が あるので、目的にあったものを選択すればよい。

            PDFファイルをテキストエディターで開いて、先頭にある「%PDF-1.4」などとある個所を自力で書き換える方法もあるが、PDFファイルが破損する恐れもある。

            Acrobat JavaScriptでPDFバージョンを調べてエラーメッセージを出すという手もあるだろう。

            これ以上はこのフォーラムの範囲外なので、相応しいフォーラムへ再投稿を。