1 返信 最新の回答 日時: Dec 25, 2003 10:00 AM ユーザー:(habacchi(古い船のことしか解らない古い水夫))

    プラグインを初期化できません。

      Acrobat Reader5.1を起動すると
      「プラグイン「WebPDF.api」を読み込み中にエラーが発生しました。プラグインを初期化できません。」
      というメッセージが出て、その後IE(Version6.0)でpdfファイルを開こうとしても「Could not find Acrobat External Window Handler」となってしまいます。
      以前、一度reader6.0にアップグレードして調子が悪くなり、その後5.1にダウングレードしなおしましたが、その後WEBからpdfファイルが開けずに大変不便な思いをしております。
      adobeに電話しても「サポートの範囲外です」とつれない回答ですし、Dell(Dellなんですが・・・)にメールを送ってもadobeに聞いてくれと、こちらもつれない返信で・・・。
      トラブルシューティングなど検索しましたが、しっくり来る内容のものがなく、どなたかお分かりになりましたら教えて下さい。
      よろしくお願いいたします。
        • 1. Re: プラグインを初期化できません。
          Level 1
          AdobeReader 6.0と
          AcrobatReader5.1が混ざってしまっているのではないでしょうか。

          いったんAcrobatReaderに関するものを全部削除してから入れ直すといったことになるでしょう。

          Acrobat Reader 5.1(Win):Acrobat Reader 5.1 を Windows XP から削除する
          http://support.adobe.co.jp/faq/faq/qadoc.sv?222409+002

          この中の
          手作業で Acrobat Reader を削除する方法

          を試してみてはいかがでしょう。
          対応OSによって違うサポート文書になるみたいなのでXPではない場合は、正しい文書を参照してください。