3 返信 最新の回答 日時: Nov 29, 2004 1:15 PM ユーザー:(M.koba)

    Acrobat5.0

      OS Windows XP へAcrobat4.0からAcrobat5.0へアップグレード入力する時のエラー解決方法について
        • 1. Re: Acrobat5.0
          Level 1
          Acrobat4.0インストールしてから5.0アップグレード版をインストールすると「プラグイン「Annots.api」を読み込み中にエラーが発生しました。二つのプラグインを同じ名前 で登録しようとしています」というエラーメッセージが出てインストールができません。
          どなたか解決方法を御存知の方がいらっしゃいましたら御教授下さい。
          まだ未熟なものです。
          • 2. Re: Acrobat5.0
            tyatya@ Level 1
            かなり古い情報ですが。。。
            http://support.adobe.co.jp/faq/faq/qadoc.sv?210834+002

            Acrobat4.0とAcrobat5.0を同じフォルダにインストールしているなんてことはないですよね?
            • 3. Re: Acrobat5.0
              Level 1
              ご教授ありがとうございました。
              新しく別フォルダ作成し、旧バージョンを削除したところ使用可能になりました。
              ありがとうございました。