3 返信 最新の回答 日時: Aug 12, 2004 10:31 PM ユーザー:(Hirobo)

    音飛び

      はじめまして。
      Audition Ver.1を使ってますが、最近音飛びがひどく使用に耐えません。
      入力はモニタしている限り正常です。
      Windows Meの頃は良かった(CoolEdit使用)のですが、Win 2000にしAuditionに替えたら音とびがひどくなりました。
      CPU800MHz、 RAM384MBのマシンです。 
      一応はサポートデータベースNo.222953の内容に従いTotal Baffer=7、Cache Size=32768に変更しましたところ少しは良くなったようですが、不安定が残っています。

      このフォーラムへの入り方がわからなくてやっとトピックが書き込めるようになりました。過去のログを探したのですがうまく探せないのか出てきませんでしたので今回質問させていただきました。 
      どなたかご教示いただければ幸です。
        • 1. Re: 音飛び
          Level 1
          音飛び等の問題は、サウンドカード/ドライバやOSなどの絡み合いなどにより、複数の要因が考えられると思いますが、いくつか解決法をリストしてみます。ちなみに、これらはお使いのサウンドカ ードがWin2000上で正常に動作をしていることを前提にしています。必要に応じて、最新ドライバなどにアップデートをしてください。

          1、「サポートデータベースNo.222953の内容に従いTotal Baffer=7、Cache Size=32768に変更した」とのことですが、サポートデータベースでは、Systemタブの欄を変更するとしか記されていません。Multitrackタブ内のPlayback Buffer SizeとPlayback Buffers も同様に変更してみると良いと思います。Recording Buffer size と Recording Buffers もいろいろな設定を試してみてください。
          2、Multitrackタブ内のSmooth auto-scrolling during playback にチェックが入っている場合は外します。
          3、Setting/Generalタブ内のUse Shiney look、Live update during recording, Auto-scroll during playback and recording のチェックを外します。
          4、ハードドライブが2台ある場合は、Tempフォルダを2つのドライブに振り分けてみる。
          5、OSに詳しければ、コントロールパネル/管理ツールのサービスから不要なサービスを停止してみるのも、OSパフォーマンス向上の助けになると思います。

          あとは、サポートデータベースのNo.222953とNo.222950のすべての項目を実行して試してみると良いと思います。その他、メモリを増設してみても良いかも知れません。

          いまのところこれくらいしか思いつきませんが、また何か気がついたら書き込みします。ながながと書いてしまって、すみません。
          • 2. Re: 音飛び
            Level 1
             私も、以前音飛びで悩んだ事が有りましたが、
            2つの点に留意して、録音時の設定を変えたら、
            全然起こらなくなりました。

            (1)USBオーディオディバイスは、一方通行で使う。
             入力側にUSBオーディオを使用している場合は、
             吐き出し側はパソコン内蔵のアナログ出力等を
             指定する。

            (2)録音時のRealTime波形モニターは、行わない。
             Audition1.0の設定なら[Options]=>[Settings]=>
             [Generalカード]=>LiveUpdateDuringRecording
             のチェックを無しにする。
            • 3. Re: 音飛び
              Level 1
              皆様、ご親切なレスいただきまして感謝しております。
              現在はPCのハードディスクに大きなウエイトを占めているWAVファイルを外部ハードディスクに移し変え、PCを軽くしました。
              しかし、うまく編集できたマスターCD(ノイズはないです)を使用して、バックアップCDとして1枚コピーしたらプチプチとノイズが入りました。
              どうも、基本的なところでドジ踏んでいるようです。つまり、問題の起きたときに、インターネット接続もはずして実験的にますたーCDを作りました。 バックアップを作ったときはインターネットが常時接続されている状態でした。音楽編集する場合にはインターネットは接続されていない状態で行うと言う記事を思い出しました。
              今後は、皆さんのお知恵を拝借してまた実験してみます。
              今後ともよろしく御願いいたします