4 返信 最新の回答 日時: Jul 18, 2007 4:12 PM ユーザー:(Tomo)

    アップグレード版をIntelMacへのインストールできるのでしょうか?

    Level 1
      私の思い違いかもしれませんが、IntelMacってクラシック環境が無くなっているのですよね。以下はそれが間違いない場合での話なのですが・・・
      私、CreativeSuiteに含まれるソフトを当初は単体で購入しアップグレードを数回行い現在は、PhotoshopからCSへアップグレードして使用しています。
      PowerMacの経年劣化のため近日中にIntelMacへ更新し、CS3へアップグレードして導入したいな、と考えているのですが、
      アップグレード版でない製品版のソフト(Photoshopは3、Illustratorは4、、、etc)は皆、クラシック環境にしかインストールできないものばかりです。
      私のようなケースの場合、製品版のソフトがIntelMacへインストールできず、そのままではCS3のアップグレード版のインストールが出来ないのではないか?と憂慮しております。
      おそらく同じようなケースのユーザーは数多くおられ、何らかの対処方法があるのではないかな、と思うのですが、ご存知な方がおられましたら教えていただけないでしょうか?
      よろしくお願いします。
        • 1. Re: アップグレード版をIntelMacへのインストールできるのでしょうか?
          Level 1
          こちらをご一読ください。

          http://www.adobe.com/jp/support/upgrade_policy/

          この条件をクリアしていれば、
          以前のバージョンがインストールされてなくても
          インストールはできると思います。
          • 2. Re: アップグレード版をIntelMacへのインストールできるのでしょうか?
            Level 1
            回答、ありがとうございます
            でも、ちょっと、お聞きしたい内容とズレてしまっているような・・・・
            示していただいたページ(もう何度も読んだ文章ですが)に書かれているアドビポリシーの条件をクリアしていれば、と言う事ですが・・・・
            例えば、Photoshopは3.0の製品版を購入しました。
            そこからからアップグレードを繰り返してCS(アップグレード版)を所有しています。
            が、アップグレード版のCSを持っているという条件ではCS3へはアップグレードできない、
            と言う事を伝えていただいたのでしょうか?。
            アップグレード版であっても3バージョンさかのぼったバージョンを所有していればCS3へアップグレードできる、という私の認識が間違っているのでしょうか?
            3バージョンさかのぼったまでの「製品版」を持っていないとダメだ、とアドビポリシーの文面には書かれてある、と言う事なのでしょうか?
            ■はじめの質問に戻らせていただくと
            私がお聞きしたかったのは
            クラシック環境が無いIntelMacへ
            製品版Photoshop3.0をインストールし、
            その後、所有している数個のアップグレード版を使用してCSまでアップし、
            そこからCS3にアップグレードする事が
            出来るのかどうか?を知りたかったのです。
            • 3. Re: アップグレード版をIntelMacへのインストールできるのでしょうか?
              silk-m Most Valuable Participant
              はじめの質問にダイレクトに答えれば「出来ません」ですが、CS3をインストールする事は出来ます。

              インストール方法はこちら
              >http://support.adobe.co.jp/faq/faq/qadoc.sv?231173+002
              • 4. Re: アップグレード版をIntelMacへのインストールできるのでしょうか?
                Level 1
                ブレーブスさん、言葉が足らずすいません。
                アップグレード版をインストールするにあたって、
                過去のバージョンを必ずしもマシンにインストールする
                必要はない、ということを言いたかっただけなのです。