2 返信 最新の回答 日時: Feb 19, 2009 4:46 PM ユーザー:(UJC)

    CS4 インストール後の不具合

    Level 1
      Win・Mac両方のDesign Premium 体験版を購入、インストールしたところ下記のような状態になりました。

      ・Win
      WindowsXP SP3
      インストール後、Windows Updateで使用するサービス「Automatic Update」が無効に。
      サービスを開始しようとしても、「エラー1058:指定されたサービスは無効であるか、または、有効なデバイスが関連付けされていない為、開始できません。」と表示されます。
      一通り対処法を調べましたが解決できず、結局OSが入っているパーティションをフォーマット、OS再インストール。まっさらなSP3の状態にしてWindows Updateを実行、必要な更新を適用した後に再度CS4をインストールしても「Automatic Update」が無効になってしまいました。
      何度同じことを繰り返しても結果は変わらず、SP3をSP2に変えても駄目でした。

      ・Mac
      PowerPC G4 1.42Dual
      MacOS 10.4.11
      必要システム構成はG5からとなっていますが試しにインストールしてみました。
      インストール後、システム環境設定のネットワークが編集できなくなっていました(ロックしている状態)。ただカギのマークは開いている状態で、試しにカギをクリックしても何も変化はありません 。
      CS4のインストール前にディスクのイメージを作成しておいたので復元したのですが、値編集できない状態は直りませんでした。rootでログインしたらどうかな?と試したのですがやはり編集で きず…
      結局こちらもOS再インストールで直りました。

      どちらもインストール時にFireworks CS4・Version Cue CS4・Adobe Device Central CS4・Adobe Drive CS4・Acrobat.com・Adobe AIR・Adobe Media Encoder CS4・Adobe Media Playerのチェックは外してインストールしました。

      Win・Mac両方フルインストールでは不具合が無かったので、チェックを外したモノのどれかが原因だとは思うのですが。

      最終的にWin・Mac両方フルインストール・その後すぐにアンインストール(環境設定は削除しない)・必要なモノだけインストールで正常に動作しています。
        • 1. Re: CS4 インストール後の不具合
          Level 1
          [ハードウェア プロファイル] が無効になっている可能性は?

          [NT] エラー 1058 指定されたサービスは使用できません
          http://support.microsoft.com/kb/175155/ja

          ウイルスという可能性は?

          「Windows Update」のエラー報告が急増中、原因はウイルス:ITpro
          http://itpro.nikkeibp.co.jp/article/NEWS/20080814/312758/
          Windows Update サイトにアクセスしようとすると、0x8DDD0018 エラーが表示される
          http://support.microsoft.com/KB/884226

          自動更新サービスを開始することはできませんは手動でして、"エラー 1058"エラー メッセージ Windows XP または Windows XP Tablet PC Edition 2005 を実行しているコンピュータが表示されます。
          http://support.microsoft.com/kb/896224/ja

          Windows XP SP3 をインストールした後、Windows Update、Microsoft Update、または自動更新で更新プログラムが正常にインストールされない
          http://support.microsoft.com/kb/953541
          • 2. Re: CS4 インストール後の不具合
            Level 1
            1番目、3番目は自分で確認しましたが問題ありませんでした。

            4番目の記事も自分で同じモノを発見したので、記事の通りやってはみたのですが駄目でした。
            SP3で駄目ならSP2でどうだろう?と試したのですがそれも駄目でした。

            3番目のウイルス・スパイウェアの可能性も疑ったので、CS4インストール前にウイルススキャンをしています。仮にウイルスだとしても、フルインストールなら正常に動作して、追加のアプリケー ションをインストールしなかった場合正常に動作しない、という現象になるのがおかしいですし…