2 返信 最新の回答 日時: Dec 10, 2003 3:21 PM ユーザー:(evergreen)

    Adobe Creative Suiteシリーズ日本語版

      Adobe Creative Suiteシリーズ日本語版はMacOSX10.3でも使えるでしょうか?
      システム構成では、Mac OS X 10.2.4〜10.2.7と書いてありますが、10.3のことが書かれてありませんが。。。
        • 1. Re: Adobe Creative Suiteシリーズ日本語版
          Level 1
          あくまで想像ですが、現行バージョン(PS7.01、Illusutrator10.03)が使えるのですから大丈夫ではないかと思います。
          また問題があれば、早々にアップデータも出るはずです。
          心配なら、新規ユーザーでしたら現行バージョンを購入し、様子を見て無償バージョンアップの手続きをとったらいかがでしょうか。
          既存ユーザーならちょっと様子見ですね。
          • 2. Re: Adobe Creative Suiteシリーズ日本語版
            私もそれが気になって、米国アドビのWebを見たところ、
            対応との発表がされていました。
            http://www.adobe.com/products/adobesupportsOSX.html

            日本語版はどうかな、と思い、日本アドビのWebを見たところ、
            必要システム構成に、MacOS10.3が加わっていましたので、
            対応ということで間違いないと思います。
            http://www.adobe.co.jp/products/creativesuite/systemreqs.html

            PhotoshopCSやIllustratorCSも同様にMacOS10.3が加わっていました。