6 返信 最新の回答 日時: May 30, 2007 6:43 PM ユーザー:(banchosan)

    2.0でのビルド時のエラー

      2.0でビルド時に
      オペレーティングシステムのエラーです:number=0×00000020-プロセスはファイル
      にアクセスできません。別のプロセスが使用中です
      というメッセージがでてビルドできません。
      何か別のソフトが影響しているということなのでしょうか。
      どなたかご教授いただけませんでしょうか?
      何卒宜しくお願いいたします。
        • 1. Re: 2.0でのビルド時のエラー
          Level 1
          PCを再起動しても、常に同じエラーが出てしまうのでしょうか?

          その場合は、常駐しているプログラムに原因があると思います。

          また、エラーが出るタイミングはビルドのプロセスのどのタイミングでしょうか?
          • 2. Re: 2.0でのビルド時のエラー
            Level 1
            返信ありがとうございます。
            先ほどもういちどビルドを試みたら成功したので、続けて違うプロジェクトでビルドしてみたら
            同じエラーが出て失敗しました。
            エラーが出るタイミングはトランスコーディングが全て終了してすぐです。
            PC再起動してもういちどトライしてみます。
            • 3. Re: 2.0でのビルド時のエラー
              Level 1
              やっぱり再起動しても駄目でした・・・。

              もうOSから全部クリーンインストールしてみる事にします。

              ありがとうございました。
              • 4. Re: 2.0でのビルド時のエラー
                Level 1
                DVDドライブの問題かもしれません。
                フォームウェアの更新やドライブのメーカーのサポート等を検索してみてはいかがでしょう。

                また、常駐するライティングソフト等が邪魔している可能性も考えられます。

                確認方法として、プロジェクトのビルドの際、「DVDフォルダ」でハードディスクに書き出してみて、エラーが発生するか確認してみてください。

                また、作業しているフォルダが、USB接続された外部のハードディスクや、ネットワークドライブ等の場合に、問題が発生する可能性があるかもしれません。
                • 5. Re: 2.0でのビルド時のエラー
                  Level 1
                  ありがとうございます。

                  DVDフォルダでビルドしてもやはり同じエラーがでます。

                  外付けのHD等は使用しておりません。
                  DVDドライブのドライバの検査と他のライティングソフト(NERO)を
                  一度削除してリトライしてみます。

                  ありがとうございました。
                  • 6. Re: 2.0でのビルド時のエラー
                    Level 1
                    DVDドライブのファームウェアを最新にしてNERO ESSENTIALをアンインストールしたら
                    一回だけですがビルドに成功しました!

                    もう何度かビルドを試してみたいと思います。

                    BELLさんありがとうございました!