0 返信 最新の回答 日時: Oct 4, 2008 3:08 PM ユーザー:(雨空雲)

    Adobe Shockwave Player 10.4 のインストールを要求されます。

      現在、Adobe Shockwave Player 11 を使用しています。
      それで、Playerは正常にインストールされているのですが、Shockwaveのコンテンツを見ようとすると、何故かAdobe Shockwave Player 10.4のインストールを要求されます。OSがWindowsVistaなので、インストールされる前にユーザーアカウント制御画面が出て、そこでキャンセルを押してインストールされるのを 回避しているのですが、ほとんど全てのShockwaveコンテンツでこのような現象が起きています。
      ただ、いまのところ、Adobe Shockwave Playerのバージョンテストページ
      "http://www.adobe.com/jp/shockwave/welcome/"
      は、ちゃんと表示されています。
      何が原因なのでしょうか?

      ---PC環境---
      OS:WindowsVistaHomePremium SP1(32bit)
      ブラウザ:InternetExplorer7(7.0.600118000IC)
      ShockwavePlayer:11.0r465
      PC本体:日立 Prius One Type W PCF-AW35W5T