5 返信 最新の回答 日時: Oct 7, 2003 1:30 PM ユーザー:(JK)

    option+ドラッグの表示速度が遅い

      PageMaker6.5および6での現象です。

      optionキーを押しながらマウスのドラッグで表示位置を変えようとすると、速度が遅く、表示位置がほんの少ししか移動しなくなってしまいました。
      普通は、ドラッグと同時に表示位置が変わるはずなのに。

      Illustrator9で試したところ、問題なく動作するので、ハード的なトラブルではないのだと思います。

      一度、PageMakerを削除+再インストールしましたが直りません。

      同じような経験をされた方がいらっしゃいましたら、どう解決されたかお聞かせください。
        • 1. Re: option+ドラッグの表示速度が遅い
          Level 1
          私はこのような現象になったことがないので、直るかどうか分かりませんが、、。

          ・ATMを切ってみる。
          ・別の書類でどうか?
          ・PageMakerの初期設定を捨てる。
          ・基本OS+PageMakerでテストしてみる。

          以上を試してみてはいかがでしょうか?
          • 2. Re: option+ドラッグの表示速度が遅い
            Level 1
            Shigetaさん、レスありがとうございます。

            「別の書類」と「初期設定の廃棄」は検証済みです。
            怪しいのはATMか?と昨日考えていましたが、Illustratorでは問題なかったので、まだ試していません。

            会社のマシンなので、「基本OS+」のテストと、ATM絡みのテストを月曜日に試してからご報告いたします。
            • 3. Re: option+ドラッグの表示速度が遅い
              Level 1
              本日以下の対策をしてみました。

              ●ATMをOFFにしてPageMakerを動かす
              ●基本OSでPageMakerを動かす
              ●ATM・PageMakerを完全にuninstall後、基本OSにして双方をインストール

              いずれもだめでした。

              OS(英語)は外付けのHDにインストールしてあります。
              先日、それまで使用していたHDが動作不安定になったため、新しいHDに移動しました。
              それが原因ということは考えられるでしょうか。
              それまでと同じ、B'sCrewを使用してパーティショニングなどをしたのですが。

              機器構成は
              PowerPC G3 DT + Sonnet EncoreG4 + RAM 384MB
              SCSI接続 Logitec HD 60G
              SCSI接続 Logitec MO

              本体には日本語OS 9.1
              外付けHDに英語OS 9.1 + データ
              です。

              システムから作り直さなければだめでしょうか。。。
              どなたかお気付きの点がありましたら、アドバイスお願いいたします。
              • 4. Re: option+ドラッグの表示速度が遅い
                Level 1
                システムかHDかの切り分けでしたら、MacOSのCDで起動してみてはいかがでしょう?

                PageMaker6.0と6.5はOSのCDからも起動できますので、OSのCDで起動して描画が正常だとすればシステムかもしれませんね、。
                • 5. Re: option+ドラッグの表示速度が遅い
                  Level 1
                  Shigetaさん、アドバイスありがとうございます。
                  本日、レスをいただく前に次のことをやってみました。

                  ●現在使用している外付けHDをはずし、正常に動作する別マシンの英語OSのバックアップが入っている外付けHDを繋ぎ、そこから立ち上げてPageMakerを使ってみる
                  →なんと、同じ現象が起こってしまいました。

                  そして、Shigetaさんのアドバイスを受け、
                  ●MacOS 9.2EのCDで起動し、PageMaker 6.5Eを動かしてみました。
                  →だめです。依然としてスムーズに動きません。
                  ●同じく、PageMaker 6.5Jも化け化けですが動かしてみました。
                  →英語版と同じ動きをしています。

                  今まで書きませんでしたが、本体のHDに入れてある日本語OS+PageMaker 6.5Jはまったく問題ありません。

                  ということは、PageMakerの問題ということでしょうか?だんだんわけがわからなくなってきて、途方にくれております。