14 返信 最新の回答 日時: Feb 27, 2002 8:17 AM ユーザー:(satome)

    7.0が起動しません

      PowerMacG4(Quick Silver)867Mhにメモリを1Gちょっと載せた状態で使用しています

      マルチユーザー(OS9.2.2)の一般ユーザーでPM7.0が起動しません
      これはアカウントの種類を「制限付き」でも「通常」でも変わらず起動しません

      注:厳密にいうと起動途中のプラグインの読み込みで消えます

      管理者権限では問題なく起動します
      フォント等の追加はしていません
      adobeの他のソフトではこの問題はありません

      似たような症状や、解決策をお持ちの方教えてください

      よろしくおねがいします
        • 1. Re: 7.0が起動しません
          Level 1
          お使いのFEPは何になりますか?

          他のトピックでも話題になっているようですが、WXGを使用していないでしょうか?

          一度英語モードに切り替えた状態での軌道を試してみてはいかがでしょう?
          • 2. Re: 7.0が起動しません
            Level 1
            ご返答ありがとうございました

            市販のIMはインストールしていません
            使っているのは「ことえり」のみです。ただ、LanguageKitsで韓国語と中国語を追加していました

            他のトピックとあわせて
             ☆韓国語と中国語のLanguageKitsをはずす
             ☆USの状態で起動する
            のように試してみましたが、やはりダメでした

            補足ですが、一般ユーザーでは起動時に「ユーザー名」「所属」「シリアルナンバー」が表示されません

            また情報がありましたら教えてください

            よろしくお願いします
            • 3. Re: 7.0が起動しません
              Level 1
              私MACじゃあないので、的はずれでしたらごめんなさいね。
              以前のスレッド見ていただければわかるのですが、プラグイン読み込みで消えるという同じ症状なので・・・
              フォントの数が多すぎませんか?
              AdobeのFAQにもありますが、350程度に減らしてください。とあります。
              私WIN環境ですが、FONTの数が当初1000以上入っていて、起動しなく、それがわからなくて、半年以上悩みました。
              今は500程度で正常に起動するようになっています。
              • 4. Re: 7.0が起動しません
                Level 1
                Tocchiさんありがとうございます

                Tocchiさんのたてたスレッドを参考にフォントの数を調べて見ましたが、こちらの環境は100も入っていないのです。
                (当方教育機関での使用の為、標準でインストールされているフォントかソフトに付属したフォントしか使用しません)

                今後もいろいろと試してみようと思います
                情報ありがとうございました
                • 5. Re: 7.0が起動しません
                  maccrow Level 1
                  インストールに失敗してるだけかも知れませんよ。
                  または、再インストールの際にシリアルを入れずに途中でやめてたりして…そうすると、シリアルもユーザーネームな〜んも出てこないと思います。

                  でも、管理者権限では動いていると…うちの環境はシングルユーザで使っているのでそのあたりの設定になると良く分からないですね
                  • 6. Re: 7.0が起動しません
                    maccrow Level 1
                    インストールに失敗してるだけかも知れませんよ。
                    または、再インストールしよう際にシリアルを入れずに途中でやめてたりして…そうすると、シリアルもユーザーネームな〜んも出てこないと思います。
                    • 7. Re: 7.0が起動しません
                      Level 1
                      maccrowさんありがとうございます

                      おっしゃるようにインストールミスならいいんですけど・・・
                      インストールのやり直しを数回×2台でやっているのですが、2台とも同じ現象なのでどうなんでしょうか?

                      とりあえずもう少しがんばってみます
                      ありがとうございました
                      • 8. Re: 7.0が起動しません
                        maccrow Level 1
                        2台ですか?ネットワークで繋いでますか?その場合、2つのシリアルNo.がありますよね?2つシリアルがあっても、同じシリアルだけでインストールすれば、あとで起動する方は止まるんじゃな いかな?もしそうであれば、それぞれのシリアルを入れてみて下さい。
                        もう少し詳しい状況が分かれば…と思います。
                        • 9. Re: 7.0が起動しません
                          maccrow Level 1
                          • 10. Re: 7.0が起動しません
                            Level 1
                            maccrowさんありがとうございます

                            2台のパソコンは繋がっていません
                            インストールもそれぞれのシリアルで行ってあります

                            いろいろ試してみたのですが、インストールしたユーザーだけがソフトを使用できるようです
                            分かりにくいかもしれませんが、一般ユーザーでインストールした場合、一般ユーザーでは使用することが出来ます。しかし、管理者側や他のユーザーでは起動しないのです

                            maccrowさんが紹介してくださったスレはTocchiさんの立てたスレですよね?
                            Tocchiさんが書き込みされた際に見てみました
                            こちらの環境としては「ことえり」と「US」のみで、フォントも追加していないので100種類未満といったところです

                            情報ありがとうございました
                            またよろしくおねがいします
                            • 11. Re: 7.0が起動しません
                              maccrow Level 1
                              要するに、使用できるのは一人のユーザーだけ…となるのでしょうね…
                              • 12. Re: 7.0が起動しません
                                Level 1
                                以前にスレ立てたTocchiです。
                                7.0の発売日いつでしたっけ?90日間無料サポ生きてるのなら、サポセンターにTELするのが一番かと・・・。
                                私はWIN環境なのでMAC環境は全くだめですが、当てはずれだったらごめんなさいね。
                                PMをインストしたフォルダの中のRsrc>Japaneseフォルダに初期環境設定ファイルがあります。*.cnf。
                                これをいったん削除してから、PC再起動後、PM起動。これでどうかなぁ?
                                • 13. Re: 7.0が起動しません
                                  Level 1
                                  私はMacOS9をシングルモードで使用しているので詳しくないのですが、
                                  http://www.adobe.co.jp/support/mac9.htmlに「弊社アプリケーション
                                  はマルチユーザモードには対応しておりません」と記載されてますね。
                                  • 14. Re: 7.0が起動しません
                                    Level 1
                                    TocchiさんWolfさんありがとうございます

                                    OS9対応状況は見ていませんでした
                                    対応していなかったんですね・・・
                                    他のAdobeのソフトが大丈夫なんでPageMakerもいけるかなと思ってました

                                    webの対応状況ページのバージョンは前の分みたいなんで、その事について詳しくサポートセンターの方に問い合わせてみようと思います

                                    たくさんの情報ありがとうございました