8 返信 最新の回答 日時: Mar 3, 2007 7:53 AM ユーザー:fase_k

    HDV 再生時の音飛び

      以下のスペックの自作機で、HDVの編集に使ってみました。

       CPU : Pentium D 3GHz
       Mother Board : GIGABYTE GA-8I945G PRO (Intel945G Chipset)
       Momory : DDR2 512MB×2 (計1GB)
       Video Card : GeForce 6600 (PCI Express、画像メモリ 128MB)
       Sound: On Board (GA-8I945G PRO)
       DISK: SATA 7200rpm 160GB × 2、IDE 7200rpm 240GB ×1
       OS: Windows XP + SP2

      取り込みは問題ないのですが、再生時、散発的に音が途切れます。常駐ソフトをオフにしても状況は変わらず。
      パワー不足でしょうかね? 同様の症状の方、あるいは問題なく使えている方がいたら、情報を下さい。
        • 1. Re: HDV 再生時の音飛び
          Level 1
          jedi_masterさん

          すいません、質問攻めです(笑

          カメラは何をお使いですか??
          短い尺の映像でも音は途切れますか?
          オーディオの最適化は終了していますか?
          レンダリングはされてますか?
          HDDは内蔵ですよね?
          • 2. Re: HDV 再生時の音飛び
            Level 1
            VHS-Crewさん、こんにちは。

            >カメラは何をお使いですか?
            SONY HDR-HC1です。
            >短い尺の映像でも音は途切れますか?
            5〜6分の映像を取り込んで、途切れる間隔は10秒から15秒おきに1回ぐらいの頻度です。
            >オーディオの最適化は終了していますか?
            終了しています。
            >レンダリングはされてますか?
            取り込んだカットをタイムラインにおいて再生した場合におきます。何もエフェクトをかけなくても起きます。WMVファイルに変換して書き出すと、特に問題ないので、取り込みはうまくいっている と思います。
            >HDDは内蔵ですよね?
            内蔵です。
            • 3. Re: HDV 再生時の音飛び
              jedi_masterさん、こんばんは。
              当方のも同じような症状が出ます。
              core2duo E6300
              1GB RAM 、250GB 7200回転 eSATA、GeForce 7300GS。
              書き出しには影響ないのでしょうか?
              • 4. Re: HDV 再生時の音飛び
                Level 1
                連続で失礼します。
                プレビューで音が途切れる現象はありますが、mpeg 2 t
                書き出し、DVDへの書き出しファイルにはこの現象は出ませんでした。  Premiere Elements内の再生に限られて
                いるようですね。
                • 5. Re: HDV 再生時の音飛び
                  fase_k Level 1
                  mot さん
                  ちなみに、新規プロジェクトの作成の時には、
                  再生設定を変更していませんか?
                  環境設定の項目で再生設定の中にGPUエフェクト高速
                  のところになっているのであれば、
                  そのところを標準に切り替えることで回避できないでしょうか?
                  また、サウンドドライバーを最新のタイプにしておくことを忘れないでください。

                  私は、Premiere Elementsを持っていませんが、
                  proにおいて回避しています。
                  GPUエフェクト高速を使う場合は、
                  最終的に確認したい時に使うとスムーズに
                  再生できると思います。
                  もしも、音声が途切れる時はプロジェクトを保存してプログラムの再起動で音声の途切れは直ると思いますがいかがでしょうか?
                  • 6. Re: HDV 再生時の音飛び
                    Level 1
                    faseさん、どうも有り難うございます。
                    しばらく、掲示板より離れていましたので返信が遅くなりました。  すみません。

                    さて、
                    再生設定を調べてみましたが、標準設定のままです。
                    デフラグをしてもあまり変わらないです。
                    ただ、書き出したものには影響がないので、今では気にならないですが、保存ーー再起動で改善することはありました。  ただ、また編集していると飛んでしまうのですが。
                    • 7. Re: HDV 再生時の音飛び
                      fase_k Level 1
                      それでも改善できないようであれば、
                      グラボの設定を行うことで改善するかもしれません。
                      設定は、GeForce 7300GSの設定の中に
                      パフォーマンスの項目があり、
                      その項目で同期の項目が、オフになっているかと思いますのでこれをオンに設定することで改善できるかもしれません。
                      この項目は、クラシックの項目で設定で出来る方法です。
                      以上・・・・
                      期待できないかもしれませんが、????
                      • 8. Re: HDV 再生時の音飛び
                        fase_k Level 1
                        度々。
                        ちなみに、アップデートをインストールしていますか?
                        もしもしていないようでしたら行ってみてください。