3 返信 最新の回答 日時: Apr 27, 2008 11:16 AM ユーザー:(Gallo)

    ヘルプの表示

      ヘルプメニューのトップにあるヘルプ(F1)をクリックうるとadobeのヘルプビューアーではなく,browserが立ち上がりますが,これはこれで良いのでしょうか。他のAdobe製品( Acrobatなど)だと,しっかりAdobe help Viewerが立ち上がるのですが。
        • 1. Re: ヘルプの表示
          Level 1
          私はPremiere Elements は門外漢なんですが、Acrobat ならば、そこそこわかります。

          ヘルプ文書がHTML ベースでできているのでは?
          正常ですよ。たぶん。
          ブラウザが起動することで何か不都合があるのですか?

          >他のAdobe製品(Acrobatなど)だと,しっかりAdobe help Viewerが立ち上がるのですが。

          Acrobat のヘルプ文書はPDF ベースでできています。
          (8.0は知らないけれど、6.0、7.0はそうでした。5.0以前はまんま PDFでした。)
          どちらかというと、Acrobat が特殊だと思います。
          • 2. Re: ヘルプの表示
            Level 1
            私はPremiere Elementsは門外漢であるが、気になる点を。

            OS不明。
            ブラウザの種類とバージョンが不明。
            該当製品のバージョンが不明。

            > browserが立ち上がりますが
            ブラウザが立ち上がるのであれば、URL表示はどうなっているのだろうか?
            ブラウザには何も表示されないのであろうか?

            Adobeではヘルプリソースセンター( http://www.adobe.com/support/documentation/jp/ )以下にHTML形式(AdobeはLiveDocs形式と呼ぶ)とPDF形式のヘルプを用意している。

            そこでの説明だと、Premiere Elements 4.0 ではローカルのHTML文書をヘルプとして表示するらしいが?

            ・Adobe Premiere Elements 4.0 [ヘルプの使用]
            http://help.adobe.com/ja_JP/PremiereElements/4.0/help.html?content=WSF50A13D4-231A-4827-B7 5D-9E2A27C3A17B.html
            「ご購入いただいたアドビ製品についての詳細なドキュメントは、アプリケーションヘルプとして提供されています。このヘルプは HTML 形式で、Internet Explorer などの初期設定のブラウザを使ってアクセスします。ヘルプを参照するためにインターネットに接続する必要はありません。」

            以下のサポート文書でも、同様の説明を見つけることが出来る。

            文書番号 : 233379
            ヘルプコンテンツが開かない(Photoshop Elements 6/Premiere Elements 4/Audition 3)
            追加情報 (Additional Information)
            Photoshop Elements、Premiere Elements、Audition でヘルプコンテンツを開く際、アプリケーションから Windows に対して HTML ファイル(アプリケーションの一部としてハードディスクにインストールされるファイル)を開く命令が送られます。
            弊社 Web サイトのヘルプコンテンツには、インストールされるアプリケーションに付属のヘルプにはない更新や追加情報が含まれている場合があります。アップデータをインストールした場合でも、弊社では オンラインヘルプを優先的に使用することを推奨します。ローカルハードドライブのヘルプコンテンツはインターネットに接続できない環境の場合に使用してください。
            • 3. Re: ヘルプの表示
              Level 1
              質問させていただいた者です。
              レスポンスが遅くなり恐縮ですが,解決しました。
              brazilさんのコメントの文書番号233379を読み,ahclient.dllをバージョンアップすることで解決しました。このファイルにはバージョンが3種類ほど確認できましたが,現 状では,ブラウザーが立ち上がり,HD内のHTMLファイルを見に行くのですが,その前に毎回,「関連付けが設定されていません・・」というメッセージが出て困っていたのです。これは,バージ ョンアップ(1.2.1)にすることでなくなりました。また,これをバージョンダウン(1.0.4)にすると旧来の HelpViewerが立ち上がることもわかりました。

              いずれにしろどうもありがとうございました。