6 返信 最新の回答 日時: Sep 7, 2005 7:27 PM ユーザー:(つっちー)

    音声がでないのは?

      WindowsXPを使用しているのですが、パソコンのハードディスクにあるTV録画をPremiere Elements1.0に取り込んでタイムランで再生すると音声がでなくなりました(Windows Media Playerで再生すると正常に音はでます)どこか設定を間違えているのでしょうか?(初心者でしかもPremiere Elements1.0などのビデオソフトを使うのははじめてです)どなたか分かり易く教えていただけないでしょうか。よろしくお願いいたします。
        • 1. Re: 音声がでないのは?
          プロジェクト、プロジェクト設定、一般、再生設定、ここで出てくる「DV再生設定」の「ビデオをDVハードウェアで再生」、ここのチェックを外してみると、、、、いかがでしょう!?
          • 2. Re: 音声がでないのは?
            Level 1
            SIさん ありがとうございます
            早速、試してみましたが音声は出ませんでした。(ファイルはMPGなのですが…)
            また、よいと思う方法があればお教えくださいませんか。よろしくお願いいたします。
            • 3. Re: 音声がでないのは?
              WindowsMediaエンコーダーでwmv形式に変換して取り込むのはどうでしょう?proではwmv形式にも対応してましたがElementsは不明ですが…
              • 4. Re: 音声がでないのは?
                MPEG2の音声が出ないのは、
                ・音声がドルビーデジタル(AC-3)になっている
                ・Premiere elementsがDirectShowで使用するコーデックと元のMPEG2の相性が悪い
                などが考えられます。
                「MPEG-2ファイルのメディア追加」スレッドや、私のホームページを参考にしてみて下さい。

                http://www2d.biglobe.ne.jp/‾yonemura/DV20.html
                • 5. Re: 音声がでないのは?
                  Level 1
                  ありがとうございます。
                  早速、WindowsMediaエンコーダーで試してみます。
                  また、ままっぽ(@^_^@)さんのホームページも大変勉強になり参考にしてみます。また疑問な点が出てきた場合はよろしくお願いいたします。
                  • 6. Re: 音声がでないのは?
                    全く同じ問題で悩んでいて、解決できたので報告します。
                    TV録画する際に、キャプチャーボードの設定で、オーディオの設定を「PCM」に設定すると問題は解消します。
                    ちなみに、使っているのはMonster TV VH-Fです。
                    次に、編集してMpegで書き出すと、画面が真っ暗と言う現象にもなるかもしれません。この場合は、書き出しのピクセルを大きく設定する(720×480とか)と解消します。因みに、ここまで 調べるのに、丸一日かかりました。(^_^;)