9 Replies Latest reply on Aug 4, 2008 9:48 AM by Newsgroup_User

    Swap images don't display in IE7

    llloop

      My website seems to be ALMOST ready, except for the index page. The disjointed rollovers work in all the browsers I have installed on my mac, but not IE7 (PC). Nothing shows up at all there. I've spent the last 6 hours searching the web, but I'm a beginner & didn't understand most of what I read....

      Here is this CSS code: (from DW 8, done with behaviors swap images palette)
        • 1. Re: Swap images don't display in IE7
          Level 7
          > Here is this CSS code: (from DW 8, done with behaviors swap images
          > palette)

          Actually, that's the HTML. But what we really need to see is the whole
          page. Can you upload it somewhere and post a link?

          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          ==================


          "llloop" <webforumsuser@macromedia.com> wrote in message
          news:g6u82a$p24$1@forums.macromedia.com...
          >
          > My website seems to be ALMOST ready, except for the index page. The
          > disjointed
          > rollovers work in all the browsers I have installed on my mac, but not IE7
          > (PC). Nothing shows up at all there. I've spent the last 6 hours searching
          > the
          > web, but I'm a beginner & didn't understand most of what I read....
          >
          > Here is this CSS code: (from DW 8, done with behaviors swap images
          > palette)
          >
          >

          • 2. Re: Swap images don't display in IE7
            llloop Level 1
            yeah, sorry bout that HTML.... (BEGINNERS!!!)

            I could post the page at the existing website, but not sure how to, if there is no "link" to the page from the original site.
            • 3. Re: Swap images don't display in IE7
              Level 7
              I upload a page to my site and post a link to it, for example -

              http://www.great-web-sights.com/test/whatever.php

              You would be able to access that page by clicking on this link (if there
              were a page there). That's how to do it. Upload the file to your site, and
              then post a link to the file you just uploaded.

              --
              Murray --- ICQ 71997575
              Adobe Community Expert
              (If you *MUST* email me, don't LAUGH when you do so!)
              ==================
              http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
              http://www.dwfaq.com - DW FAQs, Tutorials & Resources
              ==================


              "llloop" <webforumsuser@macromedia.com> wrote in message
              news:g6vjcn$c8g$1@forums.macromedia.com...
              > yeah, sorry bout that HTML.... (BEGINNERS!!!)
              >
              > I could post the page at the existing website, but not sure how to, if
              > there is no "link" to the page from the original site.

              • 4. Re: Swap images don't display in IE7
                llloop Level 1
                Okay....

                Sorry about delay!!! Actually did something besides sit in front of the computer last nite!

                This is my link:
                http://www.fireflybb.com/testIndex.html
                • 5. Re: Swap images don't display in IE7
                  Level 7
                  I dunno. The only image I see that is not displaying is this one -

                  http://www.fireflybb.com/images/Index_pic_berries.jpg

                  And I see it not display in both IE7 and FF2.x.

                  --
                  Murray --- ICQ 71997575
                  Adobe Community Expert
                  (If you *MUST* email me, don't LAUGH when you do so!)
                  ==================
                  http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                  http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                  ==================


                  "llloop" <webforumsuser@macromedia.com> wrote in message
                  news:g72dls$dnc$1@forums.macromedia.com...
                  > Okay....
                  >
                  > Sorry about delay!!! Actually did something besides sit in front of the
                  > computer last nite!
                  >
                  > This is my link:
                  > http://www.fireflybb.com/testIndex.html

                  • 6. Re: Swap images don't display in IE7
                    llloop Level 1
                    Really< didn't work on this end! I will test again, as long I I now have the "real" page up.... Yes... I just noticed, I forgot to send the missing image!

                    Would there be any difference in testing a site locally and viewing it live???

                    Thanks for your Help!!!
                    • 7. Re: Swap images don't display in IE7
                      Level 7
                      > Would there be any difference in testing a site locally and viewing it
                      > live???

                      Shouldn't be.


                      --
                      Murray --- ICQ 71997575
                      Adobe Community Expert
                      (If you *MUST* email me, don't LAUGH when you do so!)
                      ==================
                      http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                      http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                      ==================


                      "llloop" <webforumsuser@macromedia.com> wrote in message
                      news:g72gn6$gk9$1@forums.macromedia.com...
                      > Really< didn't work on this end! I will test again, as long I I now have
                      > the
                      > "real" page up.... Yes... I just noticed, I forgot to send the missing
                      > image!
                      >
                      > Would there be any difference in testing a site locally and viewing it
                      > live???
                      >
                      > Thanks for your Help!!!
                      >

                      • 8. Re: Swap images don't display in IE7
                        llloop Level 1
                        Thanks for all your help!

                        I just wanted to add that when I tested the site on a PC, (locally) the rollovers didn't show up at all in IE... not even as broken links. (But, they worked perfectly in FF) That's why I thought I had a problem!

                        Then, of course when you finally ASK someone who knows what they're doing, it works!!!
                        • 9. Re: Swap images don't display in IE7
                          Level 7
                          8). Forums are wonderful things....

                          --
                          Murray --- ICQ 71997575
                          Adobe Community Expert
                          (If you *MUST* email me, don't LAUGH when you do so!)
                          ==================
                          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                          ==================


                          "llloop" <webforumsuser@macromedia.com> wrote in message
                          news:g77bm5$ss9$1@forums.macromedia.com...
                          > Thanks for all your help!
                          >
                          > I just wanted to add that when I tested the site on a PC, (locally) the
                          > rollovers didn't show up at all in IE... not even as broken links. (But,
                          > they
                          > worked perfectly in FF) That's why I thought I had a problem!
                          >
                          > Then, of course when you finally ASK someone who knows what they're doing,
                          > it
                          > works!!!
                          >