0 Replies Latest reply on Sep 2, 2008 5:33 AM by mjohnsson

    Flash API problem after SDK upgrade

    mjohnsson
      Hi,
      I just upgraded the Flex SDK to 3.1 and now code completion for Flash classes is not working (Flex classes still work). EventDispatcher, Event, Sprite etc doesn't show up when I hit ctrl+space. What is even more annoying is that the "Remove unused imports when organizing" feature has also desided that the flash classes doesn't exist, so the "import flash.*" are removed when I edit my files, which of course result in compilation errors.

      Best regards,
      Markus