4 Replies Latest reply on Apr 8, 2009 1:08 AM by fhgljhkhlhlkjlh

    Firefox prompts to install 10.1 on a PC


      Hello, I have published a .dcr (and the .htm file) in Director 11.5. And on a certain PC of mine, when I access it in Firefox I get a prompt to install the 10.1 Shockwave plugin. Has anyone else seen this?


      Is there anyway to force it to prompt to install the 11.5 plugin?