5 Replies Latest reply on Mar 31, 2010 9:21 PM by Flex harUI

    An unknown item is declared as the root of your MXML document. Switch to source mode to correct it

      I recently downloaded the flexbuilder eclipse plugin and tried to get it working in RSA 7 (7.0.0.8).  RSA 7 has eclipse 3.2.2 installed.  I get the attached error during installation and then I'm getting the error in the subject line (screenshot attached as well)  in design mode and none of the components show up in the sidebar.  I downloaded eclipse separately and installed the plugin and it worked fine.  Anyone have any success getting this to work in RSA or have a solution?

       

      Thanks in advance.