6 Replies Latest reply on Mar 16, 2016 5:09 PM by steveo_tv

    dynamic link question

      I keep getting errors while I try to link a project I have in premiere pro to after effects.  The problem seems to be with clips that I have adjusted the time too.  For example, none of my slow-mo'ed clips apear in the linked project.  Any have any advice on this?

        • 1. Re: dynamic link question
          Adolfo Rozenfeld Adobe Employee

          It's not entirely clear to me if you mean importing a PPro sequence using Dynamic Link (which appears in AE as a single entity), or if you mean the PPro project import feature, which turns clips in a PPro timeline into AE layers? If it's the former you mean that the slow motion content is missing when scrubbing? Or if it's project import, are the layers from slo-mo PPro clips missing in the timeline?

          • 2. Re: dynamic link question
            Level 1

            Thanks for getting back to me so quickely.  Sorry I didn't make myself clear.  Yes, I am importing a premiere Pro sequence into after effects.  Usually each clip is it's own layer in after effects, but the ones that have slow-mo on them are missing.  any advice?

            • 3. Re: dynamic link question
              Adolfo Rozenfeld Adobe Employee

              Strange. After Effects does support speed changes in PPro clips when importing PPro projects, by turning PPro Speed into AE's own Time Stretch property. I just tested it and it worked flawlessly.

              What version of AE/PPro are you using? You created the slo-mo with PPro's Speed/Duration command, or you used something else (like Time Remap or TimeWarp)?

              • 4. Re: dynamic link question
                Level 1

                I am using CS3.  I have tested this with a few different clips to isolate the problem.  I used the same clips in a sequence and imported them without a problem.  It's only after I add the time effect in premiere by rt clicking the clip and using the "Speed/Duration" effect that the sequence's area seems not to be recognised by ae, I have found that if I use the time remaping option I don't have that problem, but it just seems that they should both work.  It would make my life much, much easier.  By the way...the error code I get when trying to load a slow'moed sequence into ae is...After Effects:  AEGP Plugin Premiere Pro Import: Unknown Error (5027 :: 12).  thanks again for all the work you are putting in to try to resolve this.  this is my first posting ever for something like this and I am suprised at the eagernes of someone to help.

                • 5. Re: dynamic link question
                  Adolfo Rozenfeld Adobe Employee

                  Pridetaker:

                  What OS are you using? XP, Vista, Mac OS?

                  What video format are your clips?

                   

                  Could you try the following steps in sequence so we can get a repro case?

                   

                  1. Create new project in Premiere Pro (What sequence preset, HDV, DV, DVCPRO HD, etc?)

                  2. Import 4-5 of these clips into the new project.

                  3. Add all 4-5 clips to the default sequence/timeline.

                  4. Select one of the clips and change speed/duration.

                  5. Save Premiere Pro project.

                  6. Import into AE using File > Import > Adobe Premiere Pro project

                   

                  Do you get the error message and missing clips problem when following these steps?

                   

                  Thanks,

                  Adolfo

                  • 6. Re: dynamic link question
                    steveo_tv Level 1

                    I have the same problem as above, error messages on premiere project import into AE and missing footage when imported to AE. and it seems to be related to having changed the speed in premiere. I've tried the steps suggested as a test and I do NOT have that problem with the test. But I've got a huge edit in premier that still DOES have that problem. I've done all kinds of troubleshooting, reducing down to just a few clips, removing all effects, the only thing that works is changing EVERYTHING back to 100% speed, but that would defeat the point of me having done the edit in premiere. ;( Any suggestions?

                    2013 imac

                    Premiere cc2014

                    AE 2014 (test, same problem in 15)