2 Replies Latest reply on May 26, 2010 11:39 AM by BigDogMax

    Some files that need to be updated are currently in use

      I get the error message quoted in the title when attempting to upgrade from Reader 9.0 to 9.1. After downloading nearly 60M, the modal dialog says

       

      "The following applications are using files that need to be updated by this setup. Close these applications and click Retry to continue."

       

      In the area where such applications are to be listed, _none_are_. It shows only:

       

      "Applications that are using Adobe Reader or Adobe Acrobat"

       

      I rebooted the machine (WinXP SP2) twice. Same result.

       

      I've wasted an hour on this travesty. What is the solution?