2 Replies Latest reply on Apr 11, 2009 7:01 PM by heathrowe

    .gif in fireworks

    future-architect Level 1

      I have tried saving a file as .gif in fireworks, but it did not give me a transpartent background. it does in photoshop. why doesnt it do the same here?

       

      thanks.

        • 1. Re: .gif in fireworks
          pixlor Level 4

          You don't want to "Save," you want to "Export."

           

          Go to File > Image Preview. From there, select your image format. Since you want a transparent .gif, you need to tell Fireworks which of the 256 colors in the palette you want transparent. This is where you can do that. You can select alpha or index transparency. (If you don't specify the transparency, then you won't get a transparent .gif.) Once you have the parameters for your image selected, export the image. Don't save.

          • 2. Re: .gif in fireworks
            heathrowe Most Valuable Participant

            Don't forget to set the Canvas/Document color to Transparency (no Fill) before Export/Save As.

             

            If you go the Save As route you have the chance to override the last used Optimize setting by clicking the Options command, lower right, of the Save As dialog.

             

            h