1 Reply Latest reply on Apr 13, 2009 7:48 PM by pwillener

    Cannot download 9.1

      When I try to download Reader 9.1 the process nearly finishes but then tells me "Adobe Reader 9.1 requires Internet Explorer 6.0 or greater.  Please visit www.microsoft.com to upgrade Internet Explorer".  I now have IE 7.0, but am still getting the same message.  I checked to be sure I do not somehow have 2 versions of IE on my machine.  Am I missing something here.  Any help would be appreciated.