11 Replies Latest reply on Apr 30, 2009 9:53 AM by R. Cole

    PE3 lost ability to capture

      I have had PE3 for about a year now. In the last few days I have lost the capture function. I have tried reinstalling PE3 but no luck. I am still able to capture on Windows Media Player and Nero so I don't think it is my camera(Panisonic DVX100b) or connection(Firewire). When I select capture the window opens but most of the time I have no device control. Sometimes if I hit play it starts the camera but no image or sound comes through into the capture screen and the record button is not activated. Any help would be greatly appreciated.


      Cole

        • 1. Re: PE3 lost ability to capture
          Steve Grisetti Adobe Community Professional

          This happens sometimes -- the result of new software being installed or Windows updates.

           

          The FAQs to the right of this forum offer this solution.

          http://forums.adobe.com/thread/390606?tstart=0

          • 2. Re: PE3 lost ability to capture
            Level 1

            Steve,

             

            Thanks for the speedy reply. I followed the instructions and it did not change anything. The Capture window is still non responsive. I also rebooted to be sure and it was still not working. Any other ideas what could be causing this? I should also note that the camera icon in the top left of the capture window says "Capture Device Offline" but occasionaly it flickers to Online and the device controls light up. It doesn't last long (less than a second) and then goes dead again.

             

            Message was edited by: R Cole

            • 3. Re: PE3 lost ability to capture
              Steve Grisetti Adobe Community Professional

              Sorry no.

               

              That "regsvr32 %windir%\system32\qdv.dll" command fixed mine immediately, and it seems to be a pretty common fix.

              • 4. Re: PE3 lost ability to capture
                Level 1

                I installed a trial for Sony Veags 8 recently (can I say Sony here?), could that have an impact on anything? I have a full version of Premiere Pro loaded andit captures fine so I tend to think it is an Elements issue.

                 

                Thanks again.

                • 5. Re: PE3 lost ability to capture
                  Steve Grisetti Adobe Community Professional

                  Yes, that happens sometimes. The most recent program you install takes control of the capture software.

                   

                  For what it's worth, the video you capture with Vegas should also be editable in Premiere Elements.

                  1 person found this helpful
                  • 6. Re: PE3 lost ability to capture
                    Level 1

                    Just wanted to give an update. I ended up getting the dreaded blue error screen when I booted up yesterday so I had to do a system restore. I went back to before I had installed the trial of Sony Vegas so it was gone when the PC booted up again. I still had no capture in PE3. So I went and tried the original suggestion from Steve from the FAQ section. It worked this time. My capture is functioning at 100%.

                     

                    Thanks,

                    Cole

                    • 7. Re: PE3 lost ability to capture
                      Paul_LS Level 4

                      Glad to hear you got it working and Steve's FAQs really do work.

                      • 8. Re: PE3 lost ability to capture
                        the_wine_snob Level 9

                        That is good news! I would keep an eye on everything with the system, as a BSOD *can* mean something at the sytem level is not right. However, it can also come from, say a Registry corruption, and the tiral of the Sony product *might* have had a hand in that. Still bears watching, along with adding a couple of Restore Points and maybe having a system backup handy. Whenever I get something at the system level, first thing I do is check my Ghost backups, to make sure everything is up to date - just in case...

                         

                        Also, "Sony," is not necessarily a dirty word around here. One of their DVD authoring programs gets very high marks and is often recommended. I do not recall anyone having an issue with any of their programs and Adobe, unlike Roxio, Nero and some others. That does not mean that it cannot conflict. Heck, I even had issues when I installed PE4 on a machine with the full CS2 Production Studio. This was a series of conflicts with Adobe programs by Adobe programs, so it can happen.

                         

                        Paul,

                         

                        Loved the comment on Steve's FAQ's! Got a good laugh out of that one.

                         

                        Hunt

                        • 9. Re: PE3 lost ability to capture
                          R. Cole

                          I have no idea what is going on with my PE3 but it doesn't capture again. I am able to capture with the older version Premiere Pro but it is kind of a pain to go back and forth. There is also a new issue with it playing audio. Audio that was captured in PP and imported in has gaps in the audio when played on the timeline. It will be playing and then that track goes silent for a few seconds and then comes back. I don't think it is a spooling issue (computer takes a second to catch up) because it happens in the same spots every time. I give up. I think it is time to take the plunge and clear all the Premieres off and get the CS4 Production Premium bundle. I just hope those same bugs don't pop up after dropping $1500 on the software.

                           

                          Thanks for all of the help and comments.

                          • 10. Re: PE3 lost ability to capture
                            the_wine_snob Level 9

                            The loss of the Audio sounds like a problem with an Audio dropout on the tape itself. As a test, I'd play that part of the tape and monitor its Audio closely. You might also pay close attention to everything that is happening on the tape (both Audio & Video) there. If it's at the same spot in all Captures, it would be tough to imagine how something in the Capture process would get such a dropout at the exact point all of the time, especailly if you are getting it with a Capture in PrPro and in PE.

                             

                            First thing that I'd do would be to Play the tape from start to finish. Then, I'd Play in reverse (not a Rewind, but a backward Play) to rewind the tape slowly and completely. Things like "hub bump" can cause dropouts, though usually only at the head, or tail of a tape. Still, doing a full Play, and reverse Play, will often retension the tape and wind it evenly onto the hub. Then, try a new Capture, after you have studied the tape at that one spot.

                             

                            Good luck,

                             

                            Hunt

                            • 11. Re: PE3 lost ability to capture
                              R. Cole Level 1

                              Hunt,

                               

                              Thanks for the reply. The capture issue is back but is unrelated to the audio. Sorry if I didn't make that clear. The capture problem is the same as before, no device control and it doesn't recognize any of my cameras through the usual firewire connection. It isn't the connection because I can see all of the cameras through the same connection via my old version of Premiere Pro.

                               

                              The audio problem really has me stumped. The original tape is in tact and 100% usable. I captured using the old PP and imported into PE3. When I double click the audio file in "Available Media" it plays fine. But sometimes when I play the timeline it has blank spots on my dialog track. The background music never misses a beat but the dialog will go silent and then come back. It is in the same spots but only during that session. If I reboot and come back in the audio will either play fine, pick different spots to go silent, or have no dialog at all. The music track plays fine every time. For instance, when I booted up PE3 just now it was playing fine. I went back in after typing some of this post and now the dialog track is silent. I am beginning to think it is a problem with capturing in PP. When I had my capture up and running for those two or three days I captured some clips with PE3. I am just noticing that those clips play fine, it is just the clips from PP that are fading in and out.

                               

                              Do you think that a total uninstall and full reinstall would be any different that the repair option I get when I put the PE3 disc in?