1 Reply Latest reply on Apr 17, 2009 11:59 AM by Ryan M. Jacobs

    Problems in installation of Workbench

      Hi all,

       

      I am not able to install the Adobe Livecycle Workbench on my system.My system  in newly formatted and so a chance of corrupt registry is not likely.

      Moreover I have ensured that it conatins only Jdk 1.5 as it is the supported version.Whenever i try to install it halts at around 25% while it is trying to install the designer compponenet of the W/bench.Folowing error is shown  in a log file:-

       

      (Apr 17, 2009 11:21:11 AM), Install, com.adobe.installshieldx.installer.wizard.DesignerProductAction, err, ProductException: (error code = 200; message="Java error"; exception = [ProductException: (error code = 1203; message="Designer installation failure.")])
      STACK_TRACE: 12
      ProductException: (error code = 200; message="Java error"; exception = [ProductException: (error code = 1203; message="Designer installation failure.")])
      at com.adobe.installshieldx.installer.wizard.DesignerProductAction.install(Unknown Source)
      at com.installshield.product.service.product.PureJavaProductServiceImpl.installProductAction (PureJavaProductServiceImpl.java:2969)
      at com.installshield.product.service.product.PureJavaProductServiceImpl$InstallProduct.getRe sultForProductAction(PureJavaProductServiceImpl.java:8048)
      at com.installshield.product.service.product.InstallableObjectVisitor.visitComponent(Unknown Source)
      at com.installshield.product.service.product.InstallableObjectVisitor.visitInstallableCompon ents(Unknown Source)
      at com.installshield.product.service.product.InstallableObjectVisitor.visitProductBeans(Unkn own Source)
      at com.installshield.product.service.product.PureJavaProductServiceImpl$InstallProduct.insta ll(PureJavaProductServiceImpl.java:7199)
      at com.installshield.product.service.product.PureJavaProductServiceImpl$Installer.execute(Pu reJavaProductServiceImpl.java:5240)
      at com.installshield.wizard.service.AsynchronousOperation.run(Unknown Source)
      at java.lang.Thread.run(Unknown Source)

       

      Please guide me in this matter, as to what is wrong possibly.