2 Replies Latest reply on Sep 12, 2008 5:18 AM by Newsgroup_User

    SOS... Please Help

      Hi everyone, thanks for your help.

      I have created a nav bar with slices in FW. It includes two frames(up and down image). In the preview the buttons mouse over/restore, and stay clicked(mouse down) as they should. Then I export the nav bar to a dreamweaver template, and things are not working entirely properly.

      After I export the images and paste the code from the clipboard into DW, the mouse over/restore works just fine on my template pages, but the current page is not reflected on the nav bar... when i'm on the index page, the home button is not automatically pressed. I have tried skipping the DW template and placing the FW code directly into another html page, and it still does not work.

      I can go in a change the code directly in DW, but I was wondering it is possible to set the FW export to automatically set this up.

      Another, less important problem in this is, even though I have two frames, FW is exporting three pics for each button(up, down, restore). I really only need two, because the up and restore are the same.

      Any help would be great.

      thanks,

      Jonathan
        • 1. Re: SOS... Please Help
          Level 1
          I was under the impression when I recently upgraded to CS3 that the adobe products would work well with each other. This worked just fine when I used DW8 with FW8. Should report a bug??

          Any help would be greatly appreciated.

          Thanks,
          Jonathan
          • 2. Re: SOS... Please Help
            Level 7
            PHDnBS wrote:
            > I was under the impression when I recently upgraded to CS3 that the adobe
            > products would work well with each other. This worked just fine when I used DW8
            > with FW8. Should report a bug??
            >
            > Any help would be greatly appreciated.

            Have you tried contacting Adobe support?

            Dooza