4 Replies Latest reply on Apr 19, 2009 11:57 AM by Elliptic

    Reinstalling OSX 10.4  and CS3 reactivation

      After reinstalling OSX 10.4, I continued and uninstalled CS3 then Reinstalled CS3 and all my other software.  The CS3 seemed to work fine, but when I tried to paste a single character from MathType, first into Illustrator, then copy from illustrator the character  (an MT extra font) into Indesign, I got simply a box.  This never happened before the System Reinstall, so why is it happening now?  Moreover, all my previously written files have certain fonts replaced with boxes.  This is very upsetting because I have written hundreds of pages of material in Indesign using MathType formulas, now they all have some characters replaced with boxes!  Can anyone help me solve this one?  I have uninstalled and reinstalled everything (twice now) with no resolution to this problem.  I'v read in one article that after doing a System reinstall, that you always need to deactivate and reactivate CS2, is this true for CS3 also?  And I wonder is their a limit to the number of times you can toggle the deactivate--reactivate procedure.  I'v not tried this yet, cuz I'm unsure of this issue, and a Adobe telephone helper told me that activation-reactivation can only be done a few times.    What do I do?

        • 1. Re: Reinstalling OSX 10.4  and CS3 reactivation
          Jeff Bellune Adobe Community Professional

          I doubt that activation/reactivation has anything to do with it.  Most likely your previous OSX installation had a program or programs that installed certain fonts, and with the new installation, those fonts don't exist on your system anymore.  Try to find out which program installed the fonts that are missing, and then install it.

           

          It's also possible that you installed one or more individual fonts in your previous setup, but haven't installed them on your new installation.

           

          -Jeff

          • 2. Re: Reinstalling OSX 10.4  and CS3 reactivation
            Level 1

            The fonts are not missing, they are MT extra and Symbol, what is 

            strange is that Illustrator will print exactly what I paste into it 

            from MathType, but when I copy from illustrator into ID that then the 

            boxes replace the fonts.

            Thx for you thought, maybe these fonts should be in the OS system and 

            now are only in the CS3 system?  I'm not sure what to think because 

            these fonts (to my knowledge) where never in the OSX system font 

            folder.   I reinstalled the MathType just so that it could install 

            its fonts where it needed too, and I see MT extra listed in the CS3 

            font list, and yet ID is not picking it up...but Illustrator is.

            ---Elliptic

            • 3. Re: Reinstalling OSX 10.4  and CS3 reactivation
              Jeff Bellune Adobe Community Professional

              Elliptic wrote:

               

              Illustrator will print exactly what I paste into it 

              from MathType, but when I copy from illustrator into ID that then the 

              boxes replace the fonts.


              When I read your first post, I assumed that Premiere Pro was behaving like InDesign, even though you didn't mention Pr.  But now I have to ask - are you in the right forum?

               

               

               

              -Jeff

              • 4. Re: Reinstalling OSX 10.4  and CS3 reactivation
                Level 1

                Ahh, it appears I am in the wrong forum.  I use CS3, I don't even 

                know what Premiere Pro is.  I am new to the Adobe forum.  So I 

                guess I need to go to the CS forum.  Thx.  Elliptic