11 Replies Latest reply: Mar 8, 2012 2:27 PM by Erik Lord RSS

    Hyperlinks not working in Presenter

    D._Fair Community Member
      I am using Adobe Presenter 7 with PowerPoint 2007. I use hyperlinks from one slide to another in the same presentation to create branching scenarios. If I publish using the PPTX format of the PowerPoint presentation, these hyperlinks work correctly. If I publish using the PPT format of the PowerPoint presentation, hyperlinks do not work at all.

      (I would prefer to use the PPTX format, but I am finding that there are other drawbacks to that format - animations not working properly, table text is illegible, etc.)

      Is anyone else able to use hyperlinks between slides successfully in a PPT format?
        • 1. Re: Hyperlinks not working in Presenter
          This is the exact same problem we are having with email links. The pptx format exports emails links that work, but if you export a ppt file from v7 of Presenter the links do not work. The drawback again with pptx, is the formating of the text etc in the exported version, you vcan hardly read some if it and it is simple Arial size 12.
          If anyone has any ideas? I think this is bug which should be reported.
          • 2. Hyperlinks not working in Presenter
            D._Fair Community Member
            I downgraded to Adobe Presenter 6.1, but the hyperlinks still do not work. I am astonished. Surely this is a common use of PowerPoint. Has no one ever used hyperlinks in Adobe Presenter prior to version 7 (which has severe problems with animations and illegible text)?
            • 3. Hyperlinks not working in Presenter
              leo_leo Community Member
              I am also using Adobe Presenter 7 with Powerpoint 2007 , i tried hyperlinks from one slide to another and it is working for both PPT and PPTX

              Though email hyperlink are working for PPTX only
              • 4. Hyperlinks not working in Presenter
                leo_leo Community Member
                You can try the following :

                1)Try on a new PPT rather than coming fro PPTX to PPT
                or
                2)Insert hyperlink after presentation(PPTX) has been saved as PPT
                or
                3)Select those hyperlinks in PPT in Powerpoint and right click and select Edit hyperlink and click OK in that window and then publish .
                • 5. Re: Hyperlinks not working in Presenter
                  Cheeop
                  I have an issue where links don't work - but it's only links in text boxes that have formatting.

                  So if I add a text box, put some text and a link it, and publish - the links work fine.

                  If I then add a shadow effect to that text box, and then publish ... the links stop working.

                  I've spoken with Adobe Platinum Support about this issue. The "workaround" is to not format the text box.

                  My (only slightly improved) workaround is to create a text box with no text in it. Apply all of your formatting (like shadow) to it. Then create a text box with no formatting, and add your text to that. Put the unformatted text over the formatted text box.

                  It's not an elegant workaround as it creates extra work, but it's the only way I can think of to get links working in what looks like a formatted text box.
                  • 6. Re: Hyperlinks not working in Presenter
                    abs72
                    I have tried the suggestions here, and I still can't get any links to work going from either PPT or PPTX to Presenter 7. I need to be able to send students to various websites from the course.

                    This is getting very frustrating, if anyone has figured this out I would love to hear it ;-)
                    • 7. Re: Hyperlinks not working in Presenter
                      newika01 Community Member
                      quote:

                      Originally posted by: leo_leo
                      You can try the following :

                      1)Try on a new PPT rather than coming fro PPTX to PPT
                      or
                      2)Insert hyperlink after presentation(PPTX) has been saved as PPT
                      or
                      3)Select those hyperlinks in PPT in Powerpoint and right click and select Edit hyperlink and click OK in that window and then publish .



                      Hey It's Work!!!. Thank Man..

                      Merrill

                      • 8. Re: Hyperlinks not working in Presenter
                        JPericich

                        Seriously, after all this time and we still can't get hyperlinks to work after publication????  I have tried the suggestions here and nothing is working.

                        • 9. Re: Hyperlinks not working in Presenter
                          JPericich Community Member

                          According to technical support, Presenter does not have the ability to do hyperlinks.  The hyperlinks you insert in a PowerPoint document is a PowerPoint function and does not work in Presenter.

                          • 10. Re: Hyperlinks not working in Presenter
                            Erik Lord ACP

                            Note that Support is wrong. Embedded links to HTTP address (URLs) or pages within the same 'stack' do work, at least in my (and others') experience.

                            Once issue may be if you're running the published presentation locally, watch for the Flash Player security warning/dialog...you may have to 'Allow' it for the hyperlinks to work... Otherwise, I defer to the other suggestions here for workarounds.

                            Erik

                            • 11. Re: Hyperlinks not working in Presenter
                              JPericich Community Member

                              Yes, Support did get back to me and gave me instructions for changing the security setting on Flash.  Following are the steps:

                              1. Go to http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager04.htm l
                              2. Select Global Security Settings panel from the Settings Manager list.
                              3. In the picture select the radio button for Always allow
                              4. Click the down arrow next to Edit locations…  and select Add locations
                              5. Click the browse for folder button and navigate to your C:\Users\Documents

                              After doing these steps my hyperlinks worked after publication.