4 Replies Latest reply on Apr 21, 2009 4:57 PM by TRAINREF1

    Reader Problem

      I just upgraded my reader to 9 and I have Adobe 5 running.  When I open a pdf doc it only reads now and I have to go thru all kinds of stuff to be able to edit, would like to be able to go back to the way it way can anyone help.

       

       

        • 1. Re: Reader Problem

          I also went to Adobe's website, and downloaded Adobe 9.1.  It said it was successfully installed, but I can't get it to open....I get an error message: "Reader_sl.exe-Application Error.   The application failed to initialize properly."  I called them, and was directed to tech support per E-mail for help (it costs money for them to help you by phone).  I couldn't get the tech support E-mail function to work.  What an outfit they run!  If anyone can help us to get our Readers to operate properly, we would sure appreciate it.  I have to get a pdf file for my COBRA up-date, and can't do it without a Reader.  I read on this Forum that Foxit is just as good as Adobe, so I'm thinking of trying that out....I have a pc, running xp Home Edition.  Thanks!

          • 2. Re: Reader Problem
            MichaelKazlow MVP & Adobe Community Professional

            Adobe doesn't recommend you have Reader and Acrobat on the same computer. It causes problems. You are best off:

             

            1) removing both programs and re-installing Acrobat 5 or

            2) removing both and upgrading to Acrobat 9.

             

            Mike

            • 3. Re: Reader Problem
              Level 1

              Thanks

              • 4. Re: Reader Problem

                I am having a problem with installing reader 9.1

                I now have 9.0 installed. Also i have Acrobat 9 Pro, Photoshop Elements 7 and Premiere Elements 7 installed as well. I am not having a good time

                with these installations. The main problem is with Reader 9.1,  I get the same error message that many people have complained about

                ERROR 1316.a Network Error.  Do you have a fix for this yet?  If not I will revert back to 9.0 untilthe fix is out.

                 

                Thank You

                trainref@nbnet.nb.ca