1 Reply Latest reply on Apr 23, 2009 5:45 AM by Nadia-P

    Fireworks CS4 Mac - Fireworks can not run A disk error occurred

    nmacog

      Dear All

       

      I am trying to deploy Dreamweaver, Flash & Fireworks from Creative Suite 4 Web Standard Edition,  using a single installer and Apple Remote Desktop.

       

      I used <setup.app path in quotes>/Contents/MacOS/Setup --record=1 to record the installation selection and then deployed via Apple Remote Desktop - installation went fine returning Code 0.

       

      Dreamweaver and Flash run fine as a non admin network user, but Fireworks returns the following error when run under non admin : "Fireworks can not run. A disk error occurred." It seems to work fine as an admin user

       

      I have tried chmod 777 on the whole of the Fireworks Application but still not working

       

      This does seem to be a permissions problem and I have looked through various preference files but cannot find anything regarding Fireworks.

       

      Any help would be appreciated as I need to roll the suite out to 300 networked Macs !!!

       

       

      Thanks in advance,

       

      Sandy