2 Replies Latest reply on Apr 23, 2009 11:20 AM by Kevin Pavlovic

    A malfunction puzzler, and I'm hitting a deadline

    SplineTimeLine

      Greetings,
      I am approaching the deadline on an intense project. It's huge (approx. 600 gig of source/assorted stills, ai, DV and Panasonic P2 footage, )

       

      I have a number of sequences, approx 25. There are dynamic links to AE, titles, etc....

       

      For a month and a half it has worked pretty smoothly (just the usual PP oddities...0 Today, in one sequence, I deleted an AE dynLink sequence and did some rearranging for final trimout and tweaking.

       

      Now I am trying to delete a couple of clips and insert some footage from a clip that is used throughout (It was the master pick reel for a shoot) I can insert the clip using any means:
      Copy from the sort sequence, open as master clip and drag n' drop, insert from source window, etc.

       

      When it's in place on the timeline and I initiate play (pressing play in monitor window or space) the play/stop button briefly cycles and the timeline won't play. I can still scrub in the timeline.

       

      When I close the program (without saving, I do not want to corrupt the project) It opens the bug reporter.

       

      I tried killing the preview files, and now after doing the procedure above, I see a brief "rendering necessary files" message and then same behavior.

       

      The other sequences work fine. I have tried to make a fresh sequence and copy and paste the content from the problem sequence into it, same results.

       

      I am going to output this timeline first (as is) and then attempt a stripdown of this project (kill all ancillarary sequences, kill the AE sequences, and all footage outside of the area I was trying to work on. I will report results.

       

      Does anyone have a clue? a direction to look in....

       

      Any help much appreciated

       

      Kevin L

        • 1. Re: A malfunction puzzler, and I'm hitting a deadline
          the_wine_snob Level 9

          Ken,

           

          Your Project is intact - good move. I'd immediately do a Save_As and work on that. Try opening AE and minimizing it. Then attempt your edits, as you desire. Hope that the results are what you want.

           

          Maybe others will have some different things to try.

           

          Good luck,

           

          Hunt

          • 2. Re: A malfunction puzzler, and I'm hitting a deadline
            Kevin Pavlovic Level 1

            Hi,  I had a similar thing happen to me, and what was causing it in my particular project was that I had an audio clip in my timeline that I had disabled.  It was the only clip on the track, the track was on the bottom layer, and there was about 6 audio tracks (I can't remember if the track was mono or stereo - project was stereo).  When I re-enabled this one clip, everything would play as it should, and disabling it again would not allow me to play the project.

             

            I wasn't able to replicate this in other projects so I'm not sure what the exact cirumstances are that add up to cause this issue, but maybe you are experiencing something similar??   Check and see that all your clips are enabled.

             

            Good luck!