1 Reply Latest reply on May 12, 2009 8:39 AM by caninbabasi

    Recording only creates one blank slide still the case. Please urgent help

    caninbabasi

      Hello,

       

      I am just beginner in activate recording.

       

      I record internet explorer screens or notepad . After recording END button,all records become one blank slide.  and No captions kept also

       

      for example

       

      I run the captivate 3

      choose record new project

      custom size

      recording mode:demonstration  (used also simulation,custom  but no solution)

      click on red record button

      then after taking some actions on internet explorer or

       

       

      have PC with the following parameters:

       

      windows XP SP2

      2GB Ram

      ADI Radeon Xpress 1200 graphic card

      AMD Athlon 4050E

       

       

      I see you that you also proposed some solutions in other threads which didn't help me

       

      http://forums.adobe.com/message/920046#920046

       

      http://forums.adobe.com/message/692744#692744

       

      the actions taken by me below:

       

      have captivate v3.0.1 build 589

      I uninstalled flash 10 and downloaded flash 9

      or  removed all programs in startup with msconfig

      resized project without choosing : maintain aspect ratio option

      no keylogger or spyware  found

      disabled hardware accelaration

       

      but nothing helped

       

      Do you have a permanent solution?

       

      Thanks for really quick feedback.

       

      Best regards

       

      Ufuk