4 Replies Latest reply on Dec 18, 2009 12:06 PM by Unused_Screen_Name

    Save As not working Reader 9 / 9.1

      I'm trying to save a document opened from the internet as a copy to my harddisk, but for some reason it does not work if I click on the Save As Copy button or using the File-->Save As menu.

       

      This occurred after I installed Reader 9.1. I'm using Vista with IE 7.

      Can someone please help!

      Thanks

        • 1. Re: Save As not working Reader 9 / 9.1
          ~graffiti Adobe Community Professional & MVP

          You can always right click the link to the PDF and save it from that menu.

          • 2. Re: Save As not working Reader 9 / 9.1
            Level 1

            Thanks for the quick response, but the Right click --> save as option does not work.

            The link populates a pdf document at run time, meaning it will change form time to time. The information displayed is based on entries made on an initial entry screen i.e. a portal to log time for a timesheet.

            It used to work. The only way I could save these documents was using the File --> Send --> File by Email function and then copying the file from the resultant e-mail - not ideal.

            I don't have any problem using the Save as Copy function when opening a file form my hard disk. Is this maybe a IE setting?

            • 3. Re: Save As not working Reader 9 / 9.1
              ~graffiti Adobe Community Professional & MVP

              That's odd indeed. Have you tried the save icon just above the document window in IE?

               

              Is this a link that the public can look at (it could be something they are doing at their end)? If so, post a link.

              • 4. Re: Save As not working Reader 9 / 9.1
                Unused_Screen_Name

                I'm having the exact same problem when I try to save my credit card statements.  But only on certain statements!  I click on the link and the PDF file opens in a new tab (IE8).  The Reader pulldown menus don't appear, so I can't choose File/Save (or Help), but when I click on the "save a copy" icon (the little diskette), NOTHING HAPPENS!  No error message, nothing.  (I haven't tried the print icon.)  I've searched for the default name of the file, in case AR might be bypassing the save as window that normally pops up and saving it somewhere under the default name, but it's not found.

                 

                Right-clicking on the links doesn't work--"save target as" is grayed out.  But this is true for all the links, whether they can be saved with AR or not.

                 

                As I say, this only happens on certain files.  My June and July statements, for example, save fine (clicking on the save icon brings up the usual save as window).  But not the May or August statements.  There's no rhyme or reason to it.  The links all appear together on the same page.

                 

                This only became a problem with my new computer, running Windows 7 and AR 9.1.  In addition, the copies of the same files saved earlier to my HDD (using XP and an earlier version--I think--of AR)  all save fine when I re-open them now with AR 9.1.  It's only a problem when AR is launched by IE after I click on the link to the document.  I can't see any difference between the documents (saved earlier) when I view their properties.  I can't view the properties of the online documents because the pulldown menus don't appear when AR is launched by IE (which is a nuisance, BTW--is there some way to force them to appear?).

                 

                Any suggestions for a workaround until this bug is fixed would be much appreciated!

                 

                 

                cant save.JPG