1 Reply Latest reply on Apr 24, 2009 12:13 AM by Harm Millaard

    Project Locked up, not doing anything.

      I have a project that just decided to not do anything. It will not play in the timeline monitor and when I try to render a small clip, I get : 'Adobe Premiere Pro has encountered a problem' src/AudioRender/AudioRenderContextConstruct.... and then gives me a runntime error and then shuts down. I tried deleting all the preview files and encoding files and then opening the project again, same thing. I tried to delete a few clips that had some magic bullet movie effects on it thinking that might be the rendering problem, but didn't change. Tried deleting some of the music too. Tried opening a new project and importing the sequence into the new project, didn't change anything. All my other Matrox/Adobe projects work fine...just not this one which leads me to believe it might be an Adobe problem. The project seems to be completley locked up. Using Matrox RTX2 with Adobe CS4 project in a Matrox .AVI HDV 1440 x 1080i 29.97 (filmed with the Sony Z1U) the mother board: MB ASUS P6T Deluxe V2 1366 x58RTL CPU: INTEL/CORE I7 920 2.66G 45N R Ram: 6 GB VGA NVIDIA EN9600GT SILENT/HTDI/512M (currently updated) VISTA 64 Bit OS