2 Replies Latest reply on Sep 13, 2008 10:16 PM by Newsgroup_User

    Losing my images when I upload to the FTP site

    Lila37
      I've been updating pages in Dreamweaver CS3 and they look fine when I preview them in various browsers. However, when I go to upload them to the FTP site, I lose the images (a box appears with an "x" in it). I can't figure out what I am doing wrong.

      Can anyone help me?
        • 1. Re: Losing my images when I upload to the FTP site
          Level 7
          Post a link to one of your pages, please....

          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          ==================


          "Lila37" <webforumsuser@macromedia.com> wrote in message
          news:gah076$7lq$1@forums.macromedia.com...
          > I've been updating pages in Dreamweaver CS3 and they look fine when I
          > preview
          > them in various browsers. However, when I go to upload them to the FTP
          > site, I
          > lose the images (a box appears with an "x" in it). I can't figure out
          > what I
          > am doing wrong.
          >
          > Can anyone help me?
          >

          • 2. Re: Losing my images when I upload to the FTP site
            Level 7
            Odds are either you didn't upload the images or the site wasn't defined
            right and the images are linked to your computer rather than to the site. As
            Murray said....can you post a URL?


            Lila37 wrote:
            > I've been updating pages in Dreamweaver CS3 and they look fine when I
            > preview them in various browsers. However, when I go to upload them
            > to the FTP site, I lose the images (a box appears with an "x" in it).
            > I can't figure out what I am doing wrong.
            >
            > Can anyone help me?