1 Reply Latest reply on Sep 9, 2008 5:49 PM by Newsgroup_User

    A newbie with two questions

    emoneyd
      Hello all,

      I'm new to everything Dreamweaver and I am attempting to put up a porfolio site... www.ethiks.net
      By no means do I know any coding or html, I work purely in design mode. My site consists of frames and I am running into two problems.

      1. After using one of the nav buttons, is there anyway to reset it's down-state after clicking the home button?

      2. Every page I have saved has a title, but it doesn't show up in my browser (IE), any way to fix this?

      Thanks
        • 1. Re: A newbie with two questions
          Level 7
          > I'm new to everything Dreamweaver

          Sadly, this...

          > site consists of frames

          ... always seems to go with this. And it's trouble all the way for you.

          > 2. Every page I have saved has a title, but it doesn't show up in my
          > browser
          > (IE), any way to fix this?

          The title must go on the frameset page, not any of the pages that are
          displayed in frames.

          > 1. After using one of the nav buttons, is there anyway to reset it's
          > down-state after clicking the home button?

          Yes. You would need to do a swap image on the body tag of the page that
          loads when the home button is clicked. That swap image would swap all
          images back to the up state.

          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          ==================


          "emoneyd" <webforumsuser@macromedia.com> wrote in message
          news:ga71bt$ern$1@forums.macromedia.com...
          > Hello all,
          >
          > I'm new to everything Dreamweaver and I am attempting to put up a porfolio
          > site... www.ethiks.net
          > By no means do I know any coding or html, I work purely in design mode.
          > My
          > site consists of frames and I am running into two problems.
          >
          > 1. After using one of the nav buttons, is there anyway to reset it's
          > down-state after clicking the home button?
          >
          > 2. Every page I have saved has a title, but it doesn't show up in my
          > browser
          > (IE), any way to fix this?
          >
          > Thanks
          >