8 Replies Latest reply on Apr 30, 2009 5:37 PM by tanner09

    3.1 plug-in effects warning?

    tanner09

      I've been usung the 3.1 version of After Effects for years now but I just started having a problem with a "After Effects Warning", at start up. It states that "36 plug-ins couldn't be loaded because the hardware key couldn't be found. Nothing new has been added to the system so I don't know what would cause this problem. For example: I use to have a color difference key option for keying and it is no longer an option. Please help! I have a deadline.