0 Replies Latest reply on Apr 29, 2009 4:16 AM by adrian999

    PDF opens in ok in Reader 9.1 but not from command line or browser

    adrian999

      I have a large number of PDFs that are served up by a web site.

       

      On machines where Reader 9.1 is installed, no browser can display them. I have tried Internet Explorer, Firefox and Google browser. In each case, the Reader frame appears, then the browser completely freezes and must be restarted.

       

      I have tried to open the PDFs from a folder in Windows Explorer by clicking on their names. Once again, Reader 9.1 opens but freezes without displaying the content.

       

      However, if I open Reader 9.1 from the Windows menu, then use File/Open to open the file, it displays perfectly.

       

      This is consistent across all machines with Reader 9.1 installed.

       

      I have tried totally uninstalling and reinstalling Reader 9.1 with no improvement.

       

      I also tried a machine with Reader 7 installed. In this case, all functionality works perfectly. I can open the PDFs within a browser and from within a folder in Windows Explorer.

       

      Can anyone comment or, even better, suggest a solution?

       

      All assistance would be most greatefully received.